BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2008, 08:46 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Location: edison
Model: 8320
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default play youtube videos?

Please Login to Remove!

I have been reading that you can pal youtube video on BB Curve. I have Curve 8320. how can I configured to play youtube videos?

Thank you.
Offline  
Old 06-14-2008, 08:57 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Some users are using a beta version of the new OS for the 8320. Until OS 4.5 is released for the 8320, it is not possible.

Last edited by JSanders : 06-14-2008 at 08:58 AM.
Offline  
Old 06-14-2008, 09:08 AM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Location: edison
Model: 8320
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; The Juggernaut)

Some users are using a beta version of the new OS for the 8320. Until OS 4.5 is released for the 8320, it is not possible.

Thanks
Offline  
Old 06-14-2008, 02:54 PM   #4 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Is there no OS 4.3.xx for the 8320? My 8330 with 4.3.127 plays YouTube videos from the mobile site.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-14-2008, 03:34 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: Bold
Carrier: AT&T
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Youtube works with OS 4.5
Offline  
Old 06-14-2008, 08:44 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by JD914 View Post
Wirelessly posted

Youtube works with OS 4.5
Is this video's or just songs? I keep getting a java error saying I need to update Adobe plug in while trying to play video's.
Offline  
Old 06-14-2008, 08:59 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can goto mobi.com and that will search and play YouTube video's as well as videos from other similar type sites. I just book mark it and watch YouTube on it without a problem.....

it is blueapple mobi

Last edited by afavreau : 06-14-2008 at 09:00 PM.
Offline  
Old 06-14-2008, 09:33 PM   #8 (permalink)
New Member
 
Join Date: Jun 2008
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

My curve came straight from alltel able to play youtube videos. I just go to m.youtube.com and play away. Not sure what os I have though.
Offline  
Old 06-14-2008, 09:38 PM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Soapm, that mobi link doesn't work.
Offline  
Old 06-14-2008, 09:46 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
dhollins's Avatar
 
Join Date: Nov 2007
Location: Mississippi
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 260
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ladykilla View Post
Wirelessly posted

Soapm, that mobi link doesn't work.
Try this one.

blueapple.mobi web video search
__________________
The BEST place to start IS.....
http://www.blackberryforums.com/search.php

FOLLOW ME ON TWITTER
Offline  
Old 06-14-2008, 09:50 PM   #11 (permalink)
New Member
 
Join Date: Jun 2008
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Works like a charm. Thanks.
Offline  
Old 06-14-2008, 10:59 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JD914 View Post
Wirelessly posted

Youtube works with OS 4.5
so with this OS you can watch videos from the youtube desktop version and not the mobile version correct?
Offline  
Old 06-14-2008, 11:05 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello?
Offline  
Old 06-14-2008, 11:05 PM   #14 (permalink)
New Member
 
Join Date: Mar 2007
Location: edison
Model: 8320
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dhollins View Post
I tried this link and received following error message:

"HTTP Error 406: Not Acceptable
The page you are trying to load is not supported by the browser.
please try loadming a diffrent page."

can you plese help.

Thank you.
Offline  
Old 06-14-2008, 11:14 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yeah I am getting an error as well.its telling me that the video can't be played.I have no problem finding the site ans searching for videos but when the player opens and it goes through buffering an error comes up and the video can't be played
Offline  
Old 06-14-2008, 11:24 PM   #16 (permalink)
New Member
 
Join Date: Jun 2008
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Wierd. Its working for me.
Offline  
Old 06-14-2008, 11:29 PM   #17 (permalink)
New Member
 
ever1ast's Avatar
 
Join Date: Jun 2008
Location: SW FL
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dhollins View Post
Worked right out of the box on my VZ 8330. Thanks
__________________
Insert witty saying here...
Offline  
Old 06-14-2008, 11:30 PM   #18 (permalink)
New Member
 
Join Date: Mar 2007
Location: edison
Model: 8320
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ladykilla View Post
Wirelessly posted

Wierd. Its working for me.
which OS version are you using?

I have 4.2.2.180 (Platform 2.5.0.36)
Offline  
Old 06-14-2008, 11:32 PM   #19 (permalink)
New Member
 
Join Date: Jun 2008
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by myguess21@yahoo.com
Quote:
Originally Posted by ladykilla View Post
Wirelessly posted

Wierd. Its working for me.
which OS version are you using?

I have 4.2.2.180 (Platform 2.5.0.36)
I don't know. How can I find out?
Offline  
Old 06-14-2008, 11:40 PM   #20 (permalink)
New Member
 
Join Date: Jun 2008
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Found it, using 4.3.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.