BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2008, 02:51 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Hood River, OR
Model: 8320
OS: 4.5.0.42
PIN: 2428FC7E
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy T-Mobile Email Issues

Please Login to Remove!

Hi, I have an 8320 on T-Mobile with a BIS account and after I had them change lines, numbers and phones (it was a combination of two issues) I was no longer able to configure my email accounts which meant I could not receive or send emails on my device. Logically I called TMO and after finally accepting that it was a server side issue they referred me to RIM who created many tickets and still have not resolved my problem after three months.
So, I turned here. Has any else had similar problems and if so, any advice to a push email deprived soul?

Thanks in advance.
Offline  
Old 06-14-2008, 02:52 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you change the PIN and IMEI on the BIS account?
Offline  
Old 06-14-2008, 02:58 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Hood River, OR
Model: 8320
OS: 4.5.0.42
PIN: 2428FC7E
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tschweitzer View Post
Did you change the PIN and IMEI on the BIS account?
When I log into my.t-mobile.com and go to Blackberry Internet Email configuration it asks me to confirm my pin [Yes/No] and then says "We apologize, there was an error trying to access the service. Please click here to try again."
Is there some other place to change these options?
Offline  
Old 06-14-2008, 09:47 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: Ask me :)
Carrier: T-Mobile UK
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I had the same problem when my first device had to be replaced, my email account was showing as invalid. T Mob technical managed to fix it but it took the guy in the store several calls to get the right people.
Offline  
Old 06-16-2008, 02:43 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry 8320)

It surely sounds like something RIM will need to fix. Keep calling Tmo and have them transfer you to RIM until they fix the problem.

Dave
Offline  
Old 06-18-2008, 09:49 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm having same problem, still not fixed
Offline  
Old 06-18-2008, 09:52 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Hood River, OR
Model: 8320
OS: 4.5.0.42
PIN: 2428FC7E
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM escalated the ticket so, I guess we'll see whether they fix it soon.
Offline  
Old 06-26-2008, 05:40 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Hood River, OR
Model: 8320
OS: 4.5.0.42
PIN: 2428FC7E
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

RIM reset my BIS account. I got an activation method saying BIS was now active and my email worked! I guess it was an issue on their part.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.