BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2008, 03:09 PM   #1 (permalink)
Thumbs Must Hurt
 
mvincelli's Avatar
 
Join Date: May 2005
Location: Connecticut
Model: 9700
PIN: 21F4CA69
Carrier: TMobile
Posts: 134
Post Thanks: 5
Thanked 5 Times in 1 Post
Default USB Port Connection Not Finding Blackberry 8320.

Please Login to Remove!

Hi Everyone, I have had my 8320 on T-Moble for 7 months and today when I connected it to my laptop to sync it I hear 3 fast duh-duh-duh indicating to me that it is not being reconized as a device. When I open Desk Top it shows no device connected. I have rebooted the laptop, pulled the battery in the BB and still have the same problem. I checked FAQ's, but can not find anything on this. Any ideas?
Thanks!!
__________________
TMO 9700
Offline  
Old 06-14-2008, 03:12 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you tried another USB port?
__________________
my av was not safe for preschoolers.
Offline  
Old 06-14-2008, 03:23 PM   #3 (permalink)
Thumbs Must Hurt
 
mvincelli's Avatar
 
Join Date: May 2005
Location: Connecticut
Model: 9700
PIN: 21F4CA69
Carrier: TMobile
Posts: 134
Post Thanks: 5
Thanked 5 Times in 1 Post
Default

Hi, I have tried 2 other USB ports, running up to date software on Desktop and BB. Hooked up another usb device to see if I get connected to it, It connects with the 2 Duh-Duh beeps.
Thanks!!
__________________
TMO 9700
Offline  
Old 06-14-2008, 03:59 PM   #4 (permalink)
Thumbs Must Hurt
 
mvincelli's Avatar
 
Join Date: May 2005
Location: Connecticut
Model: 9700
PIN: 21F4CA69
Carrier: TMobile
Posts: 134
Post Thanks: 5
Thanked 5 Times in 1 Post
Default

Additional Information, My BB connects and syncs with my other laptop which is running XP. The one that it is having a problem with is running Vista Home Primium. I did a System Restore on the laptop and still having a problem not seeing the BB, still getting 3 Duh-Duh-Duh beeps when plugged into any USB port. The BB is charging in the USB port just does not show up as a device in Vista. Any Ideas?
Thanks!!
__________________
TMO 9700
Offline  
Old 06-14-2008, 04:28 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

uninstall and reinstall desktop manager. sounds like vista misplaced the usb driver.
__________________
my av was not safe for preschoolers.
Offline  
Old 06-14-2008, 07:16 PM   #6 (permalink)
Thumbs Must Hurt
 
mvincelli's Avatar
 
Join Date: May 2005
Location: Connecticut
Model: 9700
PIN: 21F4CA69
Carrier: TMobile
Posts: 134
Post Thanks: 5
Thanked 5 Times in 1 Post
Default

Hi Oakie, YOU ROCK!! That fixed the problem by uninstalling and reinstalling the Desktop Software.
Thanks!!
__________________
TMO 9700
Offline  
Old 06-14-2008, 07:50 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mvincelli View Post
Hi Oakie, YOU ROCK!! That fixed the problem by uninstalling and reinstalling the Desktop Software.
Thanks!!
glad it worked for ya. i didnt do squat... you did everything, i just suggested the final thing you had not done at that point.
__________________
my av was not safe for preschoolers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.