BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2008, 11:14 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Audio Playback issue

Please Login to Remove!

I just got a new 8330 from Verizon and have put some mp3s on a 8gb mini sd card that I got for the unit. It plays the audio back on the headphones great but when I plug the phone into my aux jack on my car the audio only comes out of one speaker. What can I do to remedy this?
Offline  
Old 06-16-2008, 11:34 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: NJ
Model: 9700
OS: 5.0.0.405
Carrier: AT&T
Posts: 304
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First, I want to make clear that it is a micro sd card and not a mini.

What kind of cable are you using to plug from bb to aux? It may be a mono cable.
Offline  
Old 06-16-2008, 02:17 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, it is a micro card, you are right! The cable is a standard 3.5mm to 3.5mm. I think that is the right size; it is a standard headphone cable on both ends.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.