BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-18-2008, 11:59 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Media Card is not recognized on Mac

Please Login to Remove!

I have a Sprint 8330 that was allowing me to transfer files to it via USB. All of a sudden its not. I no longer get the questionable screen for Mass Storage. The USB port to the Mac works if I take the media card out and use a card reader, but we all know how frustrating that is since the card is under the battery, shut down time, resetting time, etc. Anyway, does anyone have any insite to this?

Thanks in advance!
BVaulx

Last edited by bvaulx : 06-18-2008 at 12:43 PM.
Offline  
Old 06-18-2008, 02:45 PM   #2 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check the pins on your device..

Make sure there are 5 contacts....

I've noticed that the pins are very easy to bend. Alot of my users have bent the pins on devices.

Last edited by ChkUr6 : 06-18-2008 at 02:46 PM.
Offline  
Old 06-18-2008, 05:23 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Options -> Media Card -> Mass Storage = ON , Auto-Enable = Yes/Prompt

Make sure that is set.
Offline  
Old 06-18-2008, 09:13 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The options are set correctly. But, I did notice the fourth pin, counting from left to right, is raised and not lying down as the other four. Could it be?????? This would really piss me of is so. This bberry is less than a week old and will be my second 8000 series with a USB problem.
Offline  
Old 06-18-2008, 09:21 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After looking closer at the bottom of the USB plug, it was the fourth pin. It wasn't coming through the whole. Why did bberry ever go away from USB plugs used on the 7000 series. I have a 7520 that's in perfect shape and made differently with a hood over the pins protecting them from being bent.

Thanks for your help ChkUr6.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.