BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2008, 10:14 AM   #1 (permalink)
Thumbs Must Hurt
 
g_patrick15's Avatar
 
Join Date: Aug 2007
Location: Atlanta
Model: 8320
PIN: 2435646F
Carrier: T-Mobile
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Palringo Help

Please Login to Remove!

Hey guys i just downloaded palringo, but everytime i try to sign in on my curve it says connection lost-reestablishing connection, repeatedly to no avail. i registered with palringo.com, but the problem still persists. any help is greatly appreciated
Offline  
Old 06-19-2008, 10:21 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Does it require TCP settings... are yours set?
Offline  
Old 06-19-2008, 10:22 AM   #3 (permalink)
Thumbs Must Hurt
 
JLeny's Avatar
 
Join Date: Jun 2008
Model: 8320
OS: 4.5.0.69
PIN: 24751c48
Carrier: T Mobile
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS version do you have?
Offline  
Old 06-19-2008, 10:24 AM   #4 (permalink)
Thumbs Must Hurt
 
g_patrick15's Avatar
 
Join Date: Aug 2007
Location: Atlanta
Model: 8320
PIN: 2435646F
Carrier: T-Mobile
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JLeny View Post
What OS version do you have?
Im on 4.2.2.180

Last edited by g_patrick15 : 06-19-2008 at 10:35 AM.
Offline  
Old 06-19-2008, 10:25 AM   #5 (permalink)
Thumbs Must Hurt
 
g_patrick15's Avatar
 
Join Date: Aug 2007
Location: Atlanta
Model: 8320
PIN: 2435646F
Carrier: T-Mobile
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Does it require TCP settings... are yours set?
The TCP settigs have to be set to use opera mini? if so then yeah i have them set
Offline  
Old 06-19-2008, 12:08 PM   #6 (permalink)
Thumbs Must Hurt
 
JLeny's Avatar
 
Join Date: Jun 2008
Model: 8320
OS: 4.5.0.69
PIN: 24751c48
Carrier: T Mobile
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't get on with 4.2.184 or 4.5.42? Looks like a Parlingo issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.