BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   what a mess... (http://www.blackberryforums.com/general-8300-series-discussion-curve/136069-what-mess.html)

louda13 06-20-2008 06:59 AM

what a mess...
 
so im not sure how much help you guys can offer me but here's the deal.

Ive been a tech guy for a few years and had a bb about 2 years ago, loved it, great. so when i was offered a "broken" curve i jumped on the opportunity. at first the phone simply wouldnt turn on. when plugged in an outlet the battery symbol would appear with the charge bolt through it however it couldnt turn on. so with a few strokes of luck i was able to turn it on. then i was stuck with the problem of no charge going to the battery. the symbol would stay with the charge light on but in the status menu the bettery charge would not increase from 0%. well somehow again i got it to charge for about a half hour leaving me with a 20% charge. Then i was back to the beginning because the charging stopped and battery died. I finally decided to wipe it with the JL cmder, worked great. Downloaded new software through tmobile. opened the app loader through the desktop manager and everything went fine until installation. made it though the first steps however ended abruptly with the error "unable to reconnect to the device during a multi-stage load operation." tried, and retried, and retried again. nothing. now what.

anyone have any ideas?

JSanders 06-20-2008 07:02 AM

All indicators you mention, the charging, and the error, point to your USB cable or USB connection is not holding the required electrical juice required.

Get another cable, or make sure your current USB cable is plugged directly into your PC, not a hub; or try plugging to a different USB directly into the PC.

louda13 06-20-2008 07:05 AM

i had a feeling it had to do with the connection. im using the same usb that i used with my 7 series, maybe my laptops ports are messed up. ill get on that and see if i have any luck. thanks.


update: on reloading system, keeps failing when it tries to "reconnect to jvm"

another update: finally loaded system basics. my experience so far can be summed up with one word, persistance

louda13 06-20-2008 07:58 AM

no luck with the cord. switched computers, usb cords, even tried the usb charger from my motorola. still i get the white screen with battery charging symbol but no charge. is there a walkthrough for taking this phone apart for a little cleaning? i looked through but didn't see anything for the 83xx series

BCollins521 06-20-2008 10:00 AM

Sounds to me that it's the actual usb port on the phone. I'm not tech expert but just from what you are saying sounds like there is something going wrong with that...like maybe a short or something had been torn off or something like that.

louda13 06-20-2008 05:43 PM

yea ive come to that conclusion myself. its real touchy and you never know when the juice is really flowin. too much of a pain for one day.

John Clark 06-20-2008 06:41 PM

It's also possible that the battery is no good.


All times are GMT -5. The time now is 11:07 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.