BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2008, 01:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Soo pissed

Please Login to Remove!

Posted before about the 1st refurb they sent where the Q didnt work

Second refurb turned itself off

THIS one just FRIED basically... was on it... got off the phone, went to send a text and then ALL the colors of the rainbow show up... it was SO odd..

i did an alt/caps/del restart.. did nothing. battery pull.. nothing. red light comes on for 3 seconds and then shuts off... computer wont recognize it

WTF!? is quality control THIS bad

btw... was running OS 4.5
Offline  
Old 06-22-2008, 02:04 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ODD... desktop manager seems to recognize the phone... im trying to reinstall...??
Offline  
Old 06-22-2008, 03:06 PM   #3 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If QA were this bad, you would read about it here. Considering the number of posts in these forums, there are few hardware problems
Offline  
Old 06-22-2008, 03:07 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Considering I'm on my 3rd Curve in a week, (all brand new!), two have shut themselves off and one had a bad key, I'm thinking YES!! Quality control IS that bad!!
Offline  
Old 06-22-2008, 03:07 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
If QA were this bad, you would read about it here. Considering the number of posts in these forums, there are few hardware problems
yup... update i think the screen died... i can connect/backup on computer but see NOTHING!
Offline  
Old 06-22-2008, 03:52 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so the phone is on.. the screen just doesnt work :/
Offline  
Old 06-22-2008, 04:38 PM   #7 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

forgot to quote whom I was responding to
__________________
ZED 10

Last edited by ezrunner : 06-22-2008 at 04:40 PM.
Offline  
Old 06-22-2008, 04:39 PM   #8 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by Anyarizm View Post
Considering I'm on my 3rd Curve in a week, (all brand new!), two have shut themselves off and one had a bad key, I'm thinking YES!! Quality control IS that bad!!

hmm 3 bad devices in one week? what or who is the common factor the odds of actually getting 3 bad devices are very very slim.
__________________
ZED 10
Offline  
Old 06-22-2008, 05:47 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i guess the upside here is that all my data is still on the phone... should be a relatively easy transfer from one BB to the other...

i dont care that they send refurbs... i just want one that works!?!?! is that too much to ask!? :/
Offline  
Old 06-22-2008, 05:51 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Toronto
Model: 8900
OS: 5.0.0.190
Carrier: Fido (City, Unlimited)
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe you're cursed.
Offline  
Old 06-22-2008, 06:04 PM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Just wondering, do you put your BBs in your pocket or in some sort of case or holster.

I don't believe in curses.
Offline  
Old 06-22-2008, 06:14 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Just wondering, do you put your BBs in your pocket or in some sort of case or holster.

I don't believe in curses.

pocket... always have....
Offline  
Old 06-22-2008, 06:17 PM   #13 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Since you seem to have a lot of unusual incidents with the BB, you may want to try a case. Just a thought.
Offline  
Old 06-22-2008, 06:24 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Since you seem to have a lot of unusual incidents with the BB, you may want to try a case. Just a thought.
i dont think it has anything to do with it... cant imagine having a phone in a pocket is bad for it

1. that phone the Q button didnt work (had 1 day)
2. would turn itself off randomly (had 3 days)
3. this current phone, screen is dead (1.5 weeks)

All 3 phones never dropped or anything... All look perfect (as they should for being a few days - week old)

i never used a case with my 8700 and never had problems
Offline  
Old 06-22-2008, 06:37 PM   #15 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sk8Surfr View Post
i dont think it has anything to do with it... cant imagine having a phone in a pocket is bad for it

He is just trying to single out the problem, looking at all the options ya know?

You never know maybe your pocket is the problem and should look at buying a case from one of the BBF Sponsors
__________________
Dacy Jackson
Offline  
Old 06-22-2008, 06:51 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DacyJ View Post
He is just trying to single out the problem, looking at all the options ya know?

You never know maybe your pocket is the problem and should look at buying a case from one of the BBF Sponsors

No i know... and i appreciate the advice

I was just pointing out that refurb 1 + 2 were bad out of the box before the even entered the pocket

fingers crossed the new-est refurb will work
Offline  
Old 06-22-2008, 07:10 PM   #17 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It may be you installing OS 4.5. Just a thought.
Offline  
Old 06-22-2008, 07:37 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tewest86 View Post
It may be you installing OS 4.5. Just a thought.
thats what i was thinking... but i cant revert back to 4.2... and could an OS upgrade REALLY cause a hardware issue?
Offline  
Old 06-22-2008, 07:38 PM   #19 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sk8Surfr View Post
thats what i was thinking... but i cant revert back to 4.2... and could an OS upgrade REALLY cause a hardware issue?
Read all the posts in the Beta forums

Yes
__________________
Dacy Jackson
Offline  
Old 06-22-2008, 09:21 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DacyJ View Post
Read all the posts in the Beta forums

Yes
went back to 4.2 still no screen... still possibly because of 4.5? reverting back should have fixed it correct?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.