BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2008, 04:23 PM   #1 (permalink)
Thumbs Must Hurt
 
splnkr's Avatar
 
Join Date: May 2008
Location: KY
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 Profiles "Vibrate" question...

Please Login to Remove!

I have the Profile of my 8310 set to vibrate (active), advanced options set to "use active profile except for (checked) calls from Wife and Home". Now, in my Address Book>Wife, it shows a custom ring tone, as does Home. Problem is, when she calls, or I get a call from home, the phone just vibrates--no sound. What am I doing wrong?
__________________
C.G. Anderson
Beneath Kentucky
Offline  
Old 06-22-2008, 04:28 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Are you choosing vibrate+tone or tone?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-22-2008, 04:29 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Xxxxx
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!

Last edited by akosnitzky : 06-22-2008 at 04:30 PM.
Offline  
Old 06-22-2008, 04:58 PM   #4 (permalink)
Thumbs Must Hurt
 
splnkr's Avatar
 
Join Date: May 2008
Location: KY
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only seem to have Loud, Vibrate, Quiet, Normal, and Phone Only. I was hoping it would vibrate for everything except certain numbers coming in.

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Verizon 8830)

Are you choosing vibrate+tone or tone?
__________________
C.G. Anderson
Beneath Kentucky
Offline  
Old 06-22-2008, 05:17 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2004
Location: Here
Model: Curve
PIN: No thankyou
Carrier: AT&T
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I am having same problem. When I set on loud, I do get a special sound but its a loud sound only.
__________________
Love your BlackBerry.......Take it out of the closet and put it to work TODAY.
Offline  
Old 06-22-2008, 05:18 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2004
Location: Here
Model: Curve
PIN: No thankyou
Carrier: AT&T
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I am having same problem. When I set on loud, I do get a special sound but its a loud sound only.
__________________
Love your BlackBerry.......Take it out of the closet and put it to work TODAY.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.