BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2008, 08:17 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Scroll wheel lag.

Please Login to Remove!

Ive been having this scrollwheel lag on the homescreen for some time. The scroll does not lag at all in the txt menus mind you. None of my blackberry buddies get this. So today I wiped my Blackberries OS completely clean and installed it with the latest Vodaphone 4.5 OS. The scroll wheel on the homescreen does not lag if i have everything on the homescreen, but after hiding most of the icons, it then starts to lag a bit. Can anyone explain this? Ive even got a phone replacement thinking that it was a defecfive phone.

Ive even removed components such as PTT and VAD.

Last edited by mpressive36 : 06-22-2008 at 08:25 PM.
Offline  
Old 06-22-2008, 09:05 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

usually lag is a result of too many applications running at one time - at the homescreen hit menu>switch application - what all shows up?
__________________
AT&T | Unlocked 8300 | 4.5.0.55
Offline  
Old 06-22-2008, 09:15 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im reverting back to 4.2 right now, but only the default things were on. Home screen, messages, BB msger, call log. It was a fresh install of the OS, no extra apps were loaded yet. All I did was hide a bunch of the misc icons and it starts to lag. I have formatted my phone countless times already and it always does the same thing.
Offline  
Old 06-22-2008, 09:26 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Toronto
Model: 8900
OS: 5.0.0.190
Carrier: Fido (City, Unlimited)
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try not to format it, too often. i doubt it's good for your berry if you've formatted 'countless' times.

i get the lag, too... i have: home menu, bb messenger, brickbreaker, browser, phone, messages & minimoni (3rd party data tracker)

hopefully this is fixed in 4.5
Offline  
Old 06-22-2008, 09:49 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im just gona get it replaced tomorrow so im gona format as much as i want. I doubt that is 'bad' for your blackberry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.