BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2008, 10:16 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Setting up Outlook Email

Please Login to Remove!

Ahh! I hate to ask for help on this, but I can not set-up my outlook email. It is a school email, so I am not sure if that has something to do with it. This is what I am typing in for the Outlook URL: https://synergy.txstate.edu

All the other information I know is right. I am leaving the "Mail Box Name" blank.

The error I am receiving is:

A connection could not be established to synergy.txstate.edu.
Please check that the server name is correct and that the server is available.

Last edited by ao1058 : 06-22-2008 at 10:20 PM.
Offline  
Old 06-22-2008, 10:17 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
ma077146's Avatar
 
Join Date: Feb 2007
Location: Lexington, SC
Model: 8830
PIN: 3019F3E6
Carrier: Sprint
Posts: 230
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check with your IT department. Some organizations have unusual settings.
__________________
http://ezreregister.com

Like Coupons and Free Shipping?
http://thediscountdude.com
Offline  
Old 06-22-2008, 10:23 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, that's what I am worried about. I don't want to forward my emails to the vzw.blackberry.net account that I set up because then I won't get the emails in my school account.
Offline  
Old 06-22-2008, 10:30 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you set it up to forward but leave a copy in inbox?

The school should be able to give you the settings, I know the onles at work for me were very odd, but I got em.
Offline  
Old 06-23-2008, 10:21 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ao1058 View Post
I am leaving the "Mail Box Name" blank.
I don't think this is the issue but shouldn't you be supplying that as well?
Offline  
Old 06-23-2008, 08:28 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried again today and it worked just fine. I am not sure what was going on, but it worked.

Thanks for the input everyone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.