BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 04:29 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New message indicator for email missing

Please Login to Remove!

Hi,

I'm using the BB 8320 from TMobile. I set up two email accounts - yahoo and work. When I only had Yahoo set up, I used to get the red star indicating new email in the Yahoo account. After I created my work account, only the work icon gets a red star but the Yahoo icon doesn't.

Does anyone know what might be causing this?
Offline  
Old 06-23-2008, 04:30 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when you say you work account, did you activate through a BES?
Offline  
Old 06-23-2008, 07:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
when you say you work account, did you activate through a BES?
Not that I know of... I only have BIS plan.

I can access my work email by web. http://webmail.<company>.com/exchange/

I just gave it my email address and password and my BB figured it out somehow. Is it using BES in the back somehow? If so, will I get charged extra if this is the case?
Offline  
Old 06-24-2008, 09:13 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have any ideas? To summarize,

1. my yahoo email icon is not getting the red star (new message indicator)
2. my work email is set up through BIS... just curious how it figures out how to retrieve my mail. is it a standard protocol given an email address?
Offline  
Old 02-06-2009, 03:38 PM   #5 (permalink)
Bio
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump

I have the same problem. Was anyone successful in resolving this yet?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.