BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2008, 06:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Athens
Model: Z10
PIN: N/A
Carrier: Vodafone (Greece)
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Which version of Desktop Manager?

Please Login to Remove!

I want to upgrade to OS4.5. On the instructions it says to have the latest version of DM. I currently have 4.2.2.14. My question is the following I looked at RIMs site for the last update and there are many 4.5 version. There are choises of Blackberry Desktop Software 4.5.0 b16 Multilanguage - With Media Manager (276MB) and another one Blackberry Desktop Software 4.5.0 bundle 16 English - With media manager (192MB). I Which one should I choose? I want to have english and greek available...

thanks in advance
Offline  
Old 06-24-2008, 07:09 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jun 2005
Location: Mississauga, Ontario
Model: 8330
Carrier: Bell Mobility
Posts: 1,050
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8130, Bell Mobility)

The only difference between the two Desktop Manager downloads is that the Multilanguage version gives you the option to install the DM in various languages.
Offline  
Old 06-24-2008, 08:19 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Athens
Model: Z10
PIN: N/A
Carrier: Vodafone (Greece)
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do I upgrade DM?
Offline  
Old 06-24-2008, 08:29 AM   #4 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Download and run. Should probably delete your old version off.
Offline  
Old 06-24-2008, 09:36 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Garias View Post
I want to upgrade to OS4.5. On the instructions it says to have the latest version of DM. I currently have 4.2.2.14.
I installed OS4.5 with DM 4.2 SP2 without any issues. The "latest version" bit in the FAQ is a CYA clause. The FAQ was written before DM 4.5 was released.
Offline  
Old 06-26-2008, 10:09 AM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: AT&T / Tmobil
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can I upgrade my AT&T 8820 to 4.5 when AT&T has not yet released a version themselves?

Last edited by pwsabm : 06-26-2008 at 10:10 AM. Reason: changed notification preference
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.