BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2008, 04:42 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: Etisalat
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Email when disconnected from Desktop manager

Please Login to Remove!

Hi All,
I have a problem wherein I cannot receieve any emails on the device if I am disconnected from the Desktop Manager. So basicall, if I am connected to the desktop manager emails I receieve are delivered to the device as well but disconnecting does not deliver it to the device. I have tried a whole bunch of things including validating corporate email account, replacing the service books, but to no avail. Anyone else has faced this issue?
Thanks.
Offline  
Old 06-26-2008, 05:48 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

What type of data signal is on your device when you disconnect it?
GSM, gprs, GPRS, edge, or EDGE?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-26-2008, 09:23 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: Etisalat
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It keeps switching between EDGE and GPRS
Offline  
Old 08-09-2008, 10:38 AM   #4 (permalink)
New Member
 
pfp22972's Avatar
 
Join Date: Sep 2007
Location: DFW
Model: 9000
OS: 4.6.0.190
PIN: We just met...
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey khayaal,

1. The Desktop Manager with BES support has on icon for Email Settings. Open Email Settings and make sure each tab displays your correct settings. On the advanced tab, click Status and see if Email Redirection is working correctly.

2. If your handset signal keeps switching between EDGE, edge, and GPRS check your service area for good coverage. If your coverage is good, perhaps have a store rep check your handset for issues. Sometimes, a power cycle or a handset "wipe" can solve this issue. Make sure to back up the handset first, my friend!

Hope all of this helps you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.