BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2008, 03:48 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8320T
PIN: N/A
Carrier: T Mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default You Tube?

Please Login to Remove!

forgive this question as it's prob. been asked a hundred times on here....went to you tube mobile, clicked on a video and my bb says " A Problem occurred while trying to render the page"


???
Offline  
Old 06-26-2008, 03:51 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It's not supported on the 8320 until OS 4.5. And even a few of the unreleased versions still have issues with youtube.
Offline  
Old 06-27-2008, 01:00 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: none
PIN: N/A
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it seems to work just fine on mine -- but i'm on verizon.

which is funny, because while researching whether or not i was going to go with the 8330, i asked verizon if i could view videos on youtube -- because i hated that my Q wouldn't...... their answer was "No, there is no verizon device currently that will display youtube videos."

so i was very surprised when it worked.

Last edited by TLHord : 06-27-2008 at 01:03 PM.
Offline  
Old 06-27-2008, 01:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the 8330 and it works on mine.
Offline  
Old 06-28-2008, 07:54 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the 8330 on sprint and it works for me as well
Offline  
Old 06-28-2008, 06:43 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the 8310 with the newly and successfully downloaded OS 4.5 and You Tube videos as well as any other videos from the internet, will not work, does not play. Can someone please provide a solution for this issue? Thanks.
Offline  
Old 06-28-2008, 06:56 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

See post number 2 in this thread. Some of the beta versions have issues with youtube. Later versions will fix it.
Offline  
Old 06-29-2008, 12:03 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
See post number 2 in this thread. Some of the beta versions have issues with youtube. Later versions will fix it.
I thought the OS 4.5 I just installed to my device was the official release and NOT the beta ? Is there an official release ?
Offline  
Old 06-29-2008, 12:09 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Rephrase: some early releases of 4.5 have problems with YouTube.
Offline  
Old 06-29-2008, 12:16 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

Rephrase: some early releases of 4.5 have problems with YouTube.
Ok, so I'm pretty sure that I do have the official release then. So is there any way to get this you tube problem resolved ? And one more thing, since upgrading to OS 4.5, my sound is not as loud as it used to be even with audio boost on, the loud clear sound that the blackberry curve offers was one of my favorite features.
Offline  
Old 06-29-2008, 12:22 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Just because its an "official release" doesn't mean its bug free. This "official release" is full of bugs. You'll eed a newer version to fix those issues.
Offline  
Old 06-29-2008, 12:24 PM   #12 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No bugs with what I am using. Vodo's 4.5 does Youtube with ease on my 8310 now. I am shocked what 4.5 and 2.5 can do together!
Offline  
Old 06-29-2008, 12:27 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
No bugs with what I am using. Vodo's 4.5 does Youtube with ease on my 8310 now. I am shocked what 4.5 and 2.5 can do together!
I am using the same one, but yet, NO Youtube .
Offline  
Old 06-29-2008, 12:29 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

Just because its an "official release" doesn't mean its bug free. This "official release" is full of bugs. You'll eed a newer version to fix those issues.
Is there a newer release other than Vodo's 4.5 ?
Offline  
Old 06-29-2008, 12:35 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem I have had with youtube is if audio boost is turned on (in media player>options) then I get that error, happened on 4.3 too
Offline  
Old 06-29-2008, 12:51 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NickfromIL View Post
The problem I have had with youtube is if audio boost is turned on (in media player>options) then I get that error, happened on 4.3 too
Ok everyone ! I figured it out. Youtube works on my device, I was using Opera mini while on Youtube and it wouldn't work. I just tried my Browser and it works fine, Thanks everyone for your help. One unresolved issue still remains however, and that is the lower sound levels that I now have?
Offline  
Old 06-29-2008, 01:07 PM   #17 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Chevyguy View Post
Ok everyone ! I figured it out. Youtube works on my device, I was using Opera mini while on Youtube and it wouldn't work. I just tried my Browser and it works fine, Thanks everyone for your help. One unresolved issue still remains however, and that is the lower sound levels that I now have?
Glad you figured it out. My sound is more than acceptable on my speaker phone. Do wish for a little better speaker quality but am expecting the Bold to be a great improvement
Offline  
Old 06-29-2008, 10:24 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Chevyguy's Avatar
 
Join Date: Jan 2008
Location: Fullerton, Ca
Model: Apple
OS: 2.2.1
PIN: Jailbroken
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
Glad you figured it out. My sound is more than acceptable on my speaker phone. Do wish for a little better speaker quality but am expecting the Bold to be a great improvement
My sound was MORE than acceptable as well, that is before I went from OS 4.2 to 4.5.
Offline  
Old 06-30-2008, 02:25 AM   #19 (permalink)
New Member
 
SB2008's Avatar
 
Join Date: Jun 2008
Location: California, USA
Model: 8310
OS: 4.5.0.44
PIN: Ask Me
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ever since I installed OS 4.5.0.44 on my 8310 YouTube has worked like a charm.
__________________
There is no darkness like ignorance.
Offline  
Old 07-21-2008, 01:44 PM   #20 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HUGE difference between 83XX series with Verizon vs. other service providers. i have AT&T and i get no Dimension L theme, and no youtube. WASTE!! If anyone knows a solution for this EMAIL ME nadineb @ mail .com (w/o the spaces)<- make sure you fill out the subject accordingly or it will be deleted.

Thanks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.