BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-26-2008, 10:59 PM   #1 (permalink)
Knows Where the Search Button Is
bosco1041's Avatar
Join Date: Oct 2007
Location: Massachusetts
Model: 9000
OS: 4.6
PIN: 3043BBC9
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Beejive with 4.5?

Please Login to Remove!

Anyone using 4.5 having connection issues with Beejive? I keep getting an error popup ( Lava.lang null %#^@% I dunno. lol Any thoughts?
Old 06-26-2008, 11:38 PM   #2 (permalink)
BlackBerry Genius
hdawg's Avatar
Join Date: Aug 2006
Model: hdawg
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts

Which version of 4.5 are you running? Lots here are running it without issue.
Old 06-26-2008, 11:44 PM   #3 (permalink)
Thumbs Must Hurt
Join Date: May 2007
Model: 8310
Carrier: AT&T
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts

I use jive talk (for the 4.3 os) with 4.5 and have had no issue. I'd suggest writing into them.

Also when installing OS 4.5, ( i kno this sounds weird),also install documents to go if jive talk is erroing out on you. Installing documents to go has helped many people. I dont know why, but it does. Good luck
Old 06-27-2008, 12:08 AM   #4 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Do as sh0n stated, make certain DTG is installed. Not having it installed causes multiple third party applications to have a java error.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.