BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   MMS Problem - Searched First (http://www.blackberryforums.com/general-8300-series-discussion-curve/137202-mms-problem-searched-first.html)

FictionWeLive 06-26-2008 10:18 PM

MMS Problem - Searched First
 
You have probably ALL heard about some BBs not retrieving MMS picture of video messages. Well, Here's my story...

I had a Pearl 8130. I called my provider (Verizon) because I couldn't retrieve picture messages. Always said "Not retrieved yet", then I'd click retrieve now, it'd pop up saying retrieving now, and close immediately. Tried battery pulls, re-registering with the network... You name it, I probably tried it. So like i said, i called Verizon. They took 3 days "investigating" the issue to come back and say, your phones broke. Woot! *morons*. So i gave them a hard time, cause its a real pain to get new keys for all my apps n what not. So they agreed to upgrade me to a brand new Curve 8330 for my troubles. Well, I got my shiny new Curve today, and guess what?!?!?!?!?!?!?!?! MMS still dont work...

So... I have search high and low, and tried all i have found to fix this problem. Nothing seems to work, Does anyone else know? Perhaps something to have Verizon look into? something they normally wouldn't check? Or a weird setting? Bad app, that causes problems? Anything? I'll try anything. I love the BBs, but i need my picture messaging. Hope someone can help. Thanks for reading my life story *Boring*

I use JiveTalk and am always on, please message me on MSN or AIM if you have a fix... or post here. AIM and MSN screen names are setup on my profile. Thanks

obeythelaw 06-26-2008 10:35 PM

i have had that happen some times, but then it would resolve later. it is annoying, but it doesn't happen all the time for me.

lostangel 06-26-2008 11:23 PM

Quote:

Originally Posted by FictionWeLive (Post 989736)
You have probably ALL heard about some BBs not retrieving MMS picture of video messages. Well, Here's my story...

I had a Pearl 8130. I called my provider (Verizon) because I couldn't retrieve picture messages. Always said "Not retrieved yet", then I'd click retrieve now, it'd pop up saying retrieving now, and close immediately. Tried battery pulls, re-registering with the network... You name it, I probably tried it. So like i said, i called Verizon. They took 3 days "investigating" the issue to come back and say, your phones broke. Woot! *morons*. So i gave them a hard time, cause its a real pain to get new keys for all my apps n what not. So they agreed to upgrade me to a brand new Curve 8330 for my troubles. Well, I got my shiny new Curve today, and guess what?!?!?!?!?!?!?!?! MMS still dont work...

So... I have search high and low, and tried all i have found to fix this problem. Nothing seems to work, Does anyone else know? Perhaps something to have Verizon look into? something they normally wouldn't check? Or a weird setting? Bad app, that causes problems? Anything? I'll try anything. I love the BBs, but i need my picture messaging. Hope someone can help. Thanks for reading my life story *Boring*

I use JiveTalk and am always on, please message me on MSN or AIM if you have a fix... or post here. AIM and MSN screen names are setup on my profile. Thanks

Dude, are you on BES..?


Ray

styxgroupi 06-27-2008 12:08 AM

Wirelessly posted

Dumb question here but I have 8330 curve. Are you trin to view pics on mms or videos?

FictionWeLive 06-27-2008 05:58 AM

Quote:

Originally Posted by styxgroupi (Post 989844)
Wirelessly posted

Dumb question here but I have 8330 curve. Are you trin to view pics on mms or videos?

pics. but would prolly have the same problem with videos.

i am NOT on a BES

Dawg 06-27-2008 06:50 AM

do you have MMS enabled on your account? I have that issue occasionally but not often. Also go to your account on VZW and make sure you dont have content filter on. I put this on my sons and he couldnt get anything from me or anyone else.

vigor21215 06-27-2008 07:10 AM

I have the same issue, I had someone sending me a group of shots and out of the 12 sent I got three that couldnt be retrieved.. Keep trying to "retrieve now" and the message flashes on the screen, data arrows start up and then nothing.. its not your phone its verizon. I had to have then "refresh" my account, meaning removing and adding mms and bunches of test messages before I could get 10 out of 10.... Least you got a new curve out of it,

FictionWeLive 06-30-2008 10:38 PM

I receive notification of the message and its in my inbox, I just cant open the pic/vid attachment. NEVER works, not 1 out of 10000.

Yes, MMS, SMS, the works is enabled and working. Tried contacting my provider many times, They swear all is good on their end


All times are GMT -5. The time now is 07:11 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.