BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   OS problems (http://www.blackberryforums.com/general-8300-series-discussion-curve/137222-os-problems.html)

jlmemt 06-27-2008 04:09 AM

OS problems
 
I tried to install the newest OS from another company, because mine didn't have it yet. I followed the directions to do it. I some how must have deleted more than I should have. I now have no internet service. There is no browser icon anymore and if I follow a link I get an error message that I have no service books installed.

I tried to do a restore from several different dates. I can not restore the proper data. I tried to reinstall the OS from my company, but it older so it won't go. I tried both versions from the tutorial to do a wipe, but I can't get either to work. I can not get the commander file to load on the laptop properly and I couldn't get the DOS prompt to accept a single command from the instructions.

I am out of ideas and don't know what to do.

Any suggestions would be great!

Thank you.

Jason


All times are GMT -5. The time now is 04:32 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.