BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2008, 09:28 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve keeps randomly restarting

Please Login to Remove!

ok...i'm a very very very new blackberry user....i just got the new 8310 curve as an upgrade for AT&T....i'm loving the device....the only issue i have is that it seems to randomly restart.....i'm not sure how often it happens...but i've seen it do it 2 or 3 times while i wasn't using it....and it happened twice while i was...once while listening to music and another time while actually on a phone call....any ideas as to what the issue is?
Offline  
Old 06-27-2008, 09:55 PM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8400
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have a sd card installed? i was having the same problem the other day, when i switched from a 8100 to a 8330 and just swaped the sd card over then i started getting random reboots, what i had to do was copy everything off my sd card to my pc, reformat the sd card and put everything back from the pc to the sc card, another thing to watch out for is if you made seaperate folders on the card with the old phone that will cause problems also when you put stuff back, put it all back in the default folder then make new ones, i spent 3 days working on this problem and finally got it beat. i hope this helps

Last edited by teuf : 06-27-2008 at 10:15 PM.
Offline  
Old 06-28-2008, 01:36 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: BOLD
OS: 4.6
PIN: N/A
Carrier: Maxis
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Remyotr View Post
ok...i'm a very very very new blackberry user....i just got the new 8310 curve as an upgrade for AT&T....i'm loving the device....the only issue i have is that it seems to randomly restart.....i'm not sure how often it happens...but i've seen it do it 2 or 3 times while i wasn't using it....and it happened twice while i was...once while listening to music and another time while actually on a phone call....any ideas as to what the issue is?
How many times have you, or have you not, done a battery pull..?


Ray
Offline  
Old 06-28-2008, 01:42 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lostangel View Post
How many times have you, or have you not, done a battery pull..?


Ray
i dont think a battery pull is gonna help since a random restart essentially does the same thing.
__________________
my av was not safe for preschoolers.
Offline  
Old 06-28-2008, 09:34 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: CA/OK
Model: 8320
Carrier: T Mobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this same issue on my 8320. After 4 different refurbs were sent out to me, 3 new batteries, restarts with or without sd card and hours on the phone with RIM tech support. the last resort they sad was to go to the provider and get a new SIM card. SIM cards do go bad, and sure enough I have had 2 weeks of not a single restart.

Just a thought but how old is your SIM card?
Offline  
Old 06-28-2008, 10:29 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry 8320)

Quote:
Originally Posted by oakie
Quote:
Originally Posted by lostangel View Post
How many times have you, or have you not, done a battery pull..?


Ray
i dont think a battery pull is gonna help since a random restart essentially does the same thing.
It would certainly be worth a try.

Dave
Offline  
Old 06-28-2008, 10:55 AM   #7 (permalink)
CrackBerry Addict
 
JaguarXJ7's Avatar
 
Join Date: Nov 2005
Location: Halifax
Model: 9810
OS: 7.1.0.714
Carrier: Rogers
Posts: 554
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

This not normal behavior for the Curve or BlackBerries in general so there is certainly an issue of some sort.

How much Free Memory do you have? Low memory can cause this behavior. Go to Options (from the main screen) > then click on Status. Look at the File Free
If you are not using a media card (microSD) and have your music on the device itself, then your memory is likely low.

Have you installed any third party apps? Not all apps are 100% compatable, be sure to check device compatability before installing any third party apps or games. You can always do a search here to see if anyone has had a problem with any specific app/game.

I personally would not waste much time figuring out the problem and return it for a replacement. I have never experieced a random reboot and that's the way it should be.
__________________
Regards, Jag

"Torch 9810 + Playbook 64gb"
Offline  
Old 06-30-2008, 12:24 AM   #8 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

as far as the sim card and memory....memory is not the issue i don't think...i have plenty of that left over....over 2 meg from the what the options told me....i also have no 3rd party applications on it...as for the Sim card...the card is brand new since i just upgraded my phone...my old phone had an older sim card, so i got a new one with the new phone....now i do have a SD card from the old phone in there with music still on it....that could be the issue...i'll give the it a try and remove all the stuff on there and then copy it back after i've re-formatted the card...

Last edited by Remyotr : 06-30-2008 at 12:28 AM.
Offline  
Old 06-30-2008, 08:11 AM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Desktop Manager: latest 4.5 from RIM
OS 4.5.0.37 from Vodafone de

I experience similar problem of handset rebooting. Once this starts, you must remove the battery and reinsert.

After the device has booted, don't access anything, just connect the cable to the PC. Copy all the data from memory card to PC. Reformat the memory card. This will resolve the reboot.

I have tried copying all the data e.g. photos back to the memory card, this started the reboot again. I am not sure what files trigger the reboot, it may be size, format, etc. I also had a folder within the main photo folder. Not sure whether this caused it.

The video camera does not save if you have encryption mode on and media file encryption set to yes. Switch it off and video camera works well.

I have also read that certain applications may not work with this OS version, check your network connection is allowed. Google Talk didn't ask anything about permission and it failed to find server whereas Googlemail did and after I allowed this, Google Tak started working. I have also rebooted my device since and different applications have asked for permissions to network.

Doctogo is not installed by default you need to reinstall from the application loader. However you will also need to register for free updates to get spreadsheet, word and powerpoint by default but no spreadsheets so update needed.

Email HTML options not available until you resend the service book from your provider e.g. O2, Vodafone, I don't mean the device registeration in the options menu.
Offline  
Old 06-30-2008, 11:32 AM   #10 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My curve has restarted 6 times since yesterdays BIS upgrade. I havent installed anything new for over two weeks.
Offline  
Old 07-06-2008, 12:46 AM   #11 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine is doing the same thing.....
Offline  
Old 07-06-2008, 09:37 AM   #12 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I deleted bb unite and I havent had any more restarts
Offline  
Old 07-06-2008, 10:31 AM   #13 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: T-MOBILE
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Bb 8320 Curve Problem

Hello everyone. I just got the BB 8320 Curve and it keeps going off after like 10 seconds of putting it on. I switched SIM CARDS and it shows "VERIFYING SECURITY SOFTWARE........SECURITY SOFTWARE PASSED" and goes off after this. Wouldn't even allow me to go to options or edit anything before going off. Can anyone please tell me what to do cos i love this phone so much even without using it at all.
Offline  
Old 07-30-2008, 03:34 PM   #14 (permalink)
New Member
 
Join Date: Jan 2007
Location: South MS
Model: 8830
Carrier: CellularSouth
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the BB8330 and today it started rebooting. I took the memory card out and it stopped. I have since copied everything off the memory card and then I formatted the card. I then reloaded my songs to the card without all of the extra album folders and haven't had a reboot since.
Offline  
Old 07-31-2008, 11:15 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
DataCentre's Avatar
 
Join Date: Apr 2008
Location: Canada
Model: 3GS
OS: 4.0 b3
Carrier: Rogers
Posts: 371
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem with mine whenever I was using any GPS apps. I took it back to Rogers and they gave me a new one. Now it's perfect. It's a hardware issue, so if you can exchange it, do it.
Offline  
Old 10-12-2008, 11:05 PM   #16 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sd card not working?

Quote:
Originally Posted by kladner View Post
I have the BB8330 and today it started rebooting. I took the memory card out and it stopped. I have since copied everything off the memory card and then I formatted the card. I then reloaded my songs to the card without all of the extra album folders and haven't had a reboot since.
Hi there, I'm new to the site.. but have had the same difficulties with my pearl 8100??

i have a mac?? how do I reformat my sd card to make it work with my blackberry??

Many thanks for your help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.