BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-27-2008, 02:26 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Jun 2008
Model: 9700
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MGMaps disappears after a while

Please Login to Remove!

I first installed MGMaps and placed it under my personal folder (that I created on the BB desktop - if you can call it that).

After a while, with some use, the icon disappeared. Also, it disappeared from the applications list.

What gives? I installed it again and the icon appears back in the same location (in the folder) and not in the default desktop location.

I've done this three times so far. Anyone have any clues why this is happening? It doesn't seem to be happening to anything else.
Old 07-02-2008, 12:16 PM   #2 (permalink)
New Member
Join Date: Jun 2008
Model: 8130
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts

This is happening to me as well.
Old 07-02-2008, 12:43 PM   #3 (permalink)
No longer Registered.
greggebhardt's Avatar
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts

How much free memory do you have before and after pulling your battery?

Also, did pulling the battery bring the icon back?
Old 07-03-2008, 11:03 AM   #4 (permalink)
Knows Where the Search Button Is
Join Date: Jul 2008
Model: 8330
Carrier: USCellular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts

I am having the same problem. I used this app on my Nokia and love it,,, sure wish I could get it to stay on here.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.