BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2008, 02:42 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9330
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with email

Please Login to Remove!

Hello all:

I have a new problem with my email. I have my service with my 8330 through Verizon and all of a sudden the emails that I send do not get delivered! I can send them, but once they leave my BB they disappear! I can receive emails and can send SMS Texts, but my emails are gone. Does anyone have any advice?

Thanks in advance.
Offline  
Old 07-09-2008, 02:50 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DrMike View Post
Hello all:

I have a new problem with my email. I have my service with my 8330 through Verizon and all of a sudden the emails that I send do not get delivered! I can send them, but once they leave my BB they disappear! I can receive emails and can send SMS Texts, but my emails are gone. Does anyone have any advice?

Thanks in advance.
Start with a battery pull (while the device is on). If that fails to correct it then login to your BIS Site and resend service books.

If neither of those work then report back with your email account information. What type, etc.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-09-2008, 07:57 PM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9330
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with email

Thanks for your reply. Unfortunately I tried them but they did not work. The funny thing is that I can send emails to the email account that is set up with my BB. When I try to send to other addresses, nothing happens. Thanks again for your assistance.
Offline  
Old 07-09-2008, 07:58 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to options > advanced > service books and delete all service books there. Then go to BlackBerry Internet Service and log in. resend your service books.
Offline  
Old 07-09-2008, 08:10 PM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9330
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked! Thanks for your help.
Offline  
Old 07-09-2008, 08:11 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Corrupted/Not available service book can cause some very strange issues. Glad you got it working
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.