BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2008, 08:26 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default browser not going to web sites

Please Login to Remove!

my bb web browser stopped going to my bookmarked web sites any more like crackberry.com it starts to load then kicks back to a error these pages have worked in the past this just started today it seems to happen on random pages.
Offline  
Old 07-10-2008, 08:29 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem on Verizon earlier today
I deleted the browser service books, did a batt pull, and went to Options>advanced options> host routing table hit the menu key and selected "Register Now"

All has been good since
Offline  
Old 07-10-2008, 08:36 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

would that be the blackberry internet browsing service one under provisioning?
Offline  
Old 07-10-2008, 08:37 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

blackberry internet browsing service

I also deleted Browser config for 5 click for good measure
Offline  
Old 07-10-2008, 08:49 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nah didn't work still getting that error problem rendering page man this sucks this is pain i cannot access any of my bookmarks
Offline  
Old 07-10-2008, 09:26 PM   #6 (permalink)
Thumbs Must Hurt
 
John-Fox's Avatar
 
Join Date: Apr 2005
Location: Louisville, KY
Model: 9000
OS: 4.6.0.167
Carrier: AT&T Mobility
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have encountered that some today myself. I am glad (sorry to say) that it might be a network problem rather than my new device.
Offline  
Old 07-10-2008, 10:03 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i deleted my cookies and re added my bookmarks that seemed to fix it for now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Quantity: 6 UNIVERSAL MAGNETEK FLUORESCENT HO BALLASTS 480-XLH-TC-P #3
$89.95
Quantity: 6 UNIVERSAL MAGNETEK FLUORESCENT HO BALLASTS 480-XLH-TC-P   #3 picture4 NEW GE LIGHTING BALLASTS T8 4 OR 3 TUBE 4N 120 OR 277 VOLT
$49.99
4 NEW GE LIGHTING BALLASTS T8 4 OR 3 TUBE 4N 120 OR 277 VOLT picture 2 Advance RELB-2s40-SC Electronic Ballast 120V
$17.99
   2  Advance RELB-2s40-SC Electronic Ballast 120V pictureSYLVANIA 120V 2.05A 540VOC MAGNETIC BALLAST MB2X96/HO/120 ES RS SRNK
$69.99
SYLVANIA 120V 2.05A 540VOC MAGNETIC BALLAST  MB2X96/HO/120 ES  RS SRNK pictureGE PROLINE Ballast T8 120V 3-4 Lamp Lot of 10
$30.0
GE PROLINE Ballast T8 120V 3-4 Lamp   Lot of 10      picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.