BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2008, 06:40 PM   #1 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PAM Issue with Curve

Please Login to Remove!

Is anyone else having this issue? Smartview software doesn't always detect my curve. Sometimes it takes several plugs/unplugs of the USB able or uninstall/reinstalling of drivers.
__________________
Tour 9630


Last edited by Baldie : 07-14-2008 at 09:01 PM.
Offline  
Old 07-14-2008, 09:04 PM   #2 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any help?
__________________
Tour 9630

Offline  
Old 07-14-2008, 09:13 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I don't use it on my curve, but I have used SmartView with my 8830...no issues there.

Maybe uninstall/reinstall the software?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.