BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 12:26 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send pics from Yahoo on 8330

Please Login to Remove!

I have the 8330 and I cannot send pics via Yahoo. However, I can send via hotmail. These are small pics around 375KB. I can send them from my computer on Yahoo with no problem. Can't send them from the BB.
Does anyone know if Yahoo put a restriction on sending attachments from BBs?
Offline  
Old 07-12-2008, 12:44 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I don't know of a Yahoo restriction.

Try a smaller photo file and see what happens.

And always, pull the battery, reboot and try again.
Offline  
Old 07-12-2008, 09:43 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Must have been some kind of congestion on yahoo's end. All of the pics I sent out yesterday went out today. The pics I had sent from hotmail went out immediately.
Offline  
Old 07-13-2008, 01:44 AM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Can't send attachments using yahoo (Curve 8330)

I have the same problem, i.e., can't send any emails with jpg (small or large) with yahoo as email account. I've done it all:

1) Hard reset (battery removed)
2) soft reset (Alt Shift Del)
3) Deleted and added back email accts
4) Host Routing Table re-registration
5) Service books updated

Everything was working fine until this earlier in the day. Then I started to get:

Message Status: Error

I also cannot sent MMS successfully. At times even an email without an attachment got "stuck" and was not sent.

Verizon was stumped also--and still waiting to hear back from them. In the meantime, if anyone has any ideas, please let me know.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.