BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 05:09 PM   #1 (permalink)
MTi
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 Automatically Resets during calls

Please Login to Remove!

I have a T-Mobile Unlocked BlackBerry 8320... and it would just reset itself during a call. Led flashes RED a few times, goes screen goes blank, then I see the hour glass... about to get depressed, need help ASAP.

Also sometimes when the headset is plugged in, the headset volume goes up and down on its own. when I look at the screen i see the volume goin up and down as well, and i'm not doin anything. the person can hear me, but i cant hear them properly obviously cuz its goin up and down. It only happens on a call as well, if i'm listening to my music it works fine.
Offline  
Old 07-12-2008, 05:18 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the resettingwhile on UMA? If so what router are you using and what type of security? Lots of routers cause problems.
Offline  
Old 07-12-2008, 05:30 PM   #3 (permalink)
MTi
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I'm not using UMA (not absolutely sure what uma is.. but i'm sure i'm not on it... UMA is using the wifi router to make calls right?)... I'm not on T-Mobile's network either... so...
Offline  
Old 07-12-2008, 05:54 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS do you have? If its any of the betas, some have been know for causing mysterious resets.
Offline  
Old 07-12-2008, 06:20 PM   #5 (permalink)
MTi
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

v4.2.2.180 ... no beta here
Offline  
Old 07-12-2008, 06:27 PM   #6 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are within the return period, I would exercise the option. I saw someone have similar issues with an 8310 within the first few weeks of having the phone.
__________________
Offline  
Old 07-12-2008, 06:33 PM   #7 (permalink)
MTi
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm using an unlocked 8320 in jamaica... i dont think dats an option.
Offline  
Old 11-16-2008, 11:39 AM   #8 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: C&W
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've been searching for results to this problem but cant seem to find them anywhere on any of the forumsi got the problem on my 8320, fortunately i'm a company IT guy so i got it replaced with a new one, but i would still like to find a solution for the old one cause it works great except for the phone calls.
Offline  
Old 11-16-2008, 12:51 PM   #9 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: C&W
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same problem but its fixed now. at first i reset the phone because i guess its a software problem, but it didnt work. as i use a company phone i got it replaced. i still kept the old phone because i wanted to fix it. i also have a prepaid phone card that didnt have a phone so i used that in it, and suprisingly it worked. i'm not sure of exactly what happened but its working now with my prepaid card, the company card is post paid
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.