BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 07:24 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi-Fi for Curve

Please Login to Remove!

Is there a way to access Wi-Fi connection for my curve so i can get online from say my house, The public library, or any other open Wi-Fi source? I do not have the Blackberry Data plan that T-mobile has so im hoping there is a way to do it this way. Is there anyway to?

Thanks for the Help!
Offline  
Old 07-12-2008, 07:25 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,973
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Wi-Fi will work even with the SIM card out....

Should connect just fine....

Kris
Offline  
Old 07-12-2008, 07:34 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried using my wireless router and its not working..

It will look like its loading..saying requesting and then will say
"A Communication Failure has occurred. The server may be busy, please try again later. If problem persists contact your service provider."

what can i do?
Offline  
Old 07-12-2008, 07:39 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Options/Advanced Options/Browser
check that the default browser configuration s is set to Hotspot Browser
Offline  
Old 07-12-2008, 07:46 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there is no hotspot..there is T-zone, Internet browser, and Wi-Fi Browser..i tried Wi-Fi and it still doesnt work.
Offline  
Old 07-12-2008, 07:53 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Not familiar with the 8310. Have you tried internet browser?
Offline  
Old 07-12-2008, 07:56 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that was the default..ive tried all 3.
Offline  
Old 07-12-2008, 08:01 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Battery pull?
Offline  
Old 07-12-2008, 08:04 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried it.
Offline  
Old 07-12-2008, 08:08 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

darn! On your Home screen, does it read "T-Mobile - your_network_name" and does the icon on the top right corner says UMA?
Offline  
Old 07-12-2008, 08:12 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes it does
Offline  
Old 07-12-2008, 08:19 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

when you go to browser/options/browser configurration is it set on hotspot browser too?
Offline  
Old 07-12-2008, 08:20 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wi-Fi browser..no hotspot but yea Wi-Fi browser..And im right next to my router so there isnt a lack of connection
Offline  
Old 07-12-2008, 08:31 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

so when you type CNN.com - Breaking News, U.S., World, Weather, Entertainment & Video News, what are the steps?
You should have the following sequence:
Requesting...
Loading...
Requesting Style Sheets...
Processing Style Sheets...
Loading...
When does the error message occur?
Offline  
Old 07-12-2008, 08:39 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it says requesting and then finally a screen pops up that says "A Communication Failure has occurred. The server may be busy, please try again later. If problem persists contact your service provider." no loadings, requesting style sheets or anything..
Offline  
Old 07-12-2008, 08:42 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wait..new error message.. it says "unable to connect to the internet, please try again later. If problem persist please contact your service provider"
Offline  
Old 07-12-2008, 08:45 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

in options/advance option/service book do you have in the list the following:
T-Mobile 5 click [browser config]
WiFi TCP/IP Brosr [Browser Config]
?
Offline  
Old 07-12-2008, 08:50 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the WiFi TCP/IP Browser[Browser Config]

but no T-Mobile 5 click [browser config]
Offline  
Old 07-12-2008, 08:52 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Not sure if it will solve it but It may be worth a try to delete your service book and resend it to your device.
Offline  
Old 07-12-2008, 08:57 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it worked..thanks..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.