BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2008, 09:58 AM   #1 (permalink)
fbf
New Member
 
Join Date: Jul 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cap+thumb wheel stop working?

Please Login to Remove!

for some reasons, the cap+thumb wheel combo doesn't work for me any more. I can't select multiple messages. I just upgraded to .37
Anybody can help?
Thanks.
Offline  
Old 07-13-2008, 10:02 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8900
Carrier: Tmobile
Posts: 64
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Maybe one of the buttons isn't functioning properly. I use an airduster to clean them periodically.
Offline  
Old 07-13-2008, 10:04 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8900
Carrier: Tmobile
Posts: 64
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Sorry, didn't understand your question the first time

Try rebooting? I'm not quite sure....
Offline  
Old 07-13-2008, 10:06 AM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe a software issue it did that on several builds
Offline  
Old 07-13-2008, 10:24 AM   #5 (permalink)
fbf
New Member
 
Join Date: Jul 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried it again. It seems like it is not Highlighting the all selected messages.
Offline  
Old 07-13-2008, 10:29 AM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

The first release of the CDMA 4.5 OS also had this issue - it's not your device.

I believe it did get fixed in a subsequent OS.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-13-2008, 10:46 AM   #7 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
The first release of the CDMA 4.5 OS also had this issue - it's not your device.

I believe it did get fixed in a subsequent OS.
yes it did get fixed
Offline  
Old 07-13-2008, 10:57 AM   #8 (permalink)
fbf
New Member
 
Join Date: Jul 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using .37 and isn't that the latest OS? weird
Offline  
Old 07-13-2008, 10:58 AM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it maybe for yours but not others
Offline  
Old 07-13-2008, 10:59 AM   #10 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

It very well could be the latest (I don't keep up with GSM releases, only CDMA).

I was just saying CDMA had the same issue, and it was resolved
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.