BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2008, 02:43 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My service or Antenna on my curve is acting up.

Please Login to Remove!

I have been trying to fix my curve for a while now because of some weird problem. The antenna on the top right shows an X. And it says no service right on top. I have been using it for a few months before this happened. I have tried to manage connections and also do the diagnostic check but it still shows an x and says no service. Is this part of the phone or AT&T possibly?
Offline  
Old 07-14-2008, 02:48 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

if you already did a battery pull and had no success, have you considered resending your service books.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-14-2008, 02:49 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, my 8320 has been doing this ever since Saturday. It will randomly lose connection to the mobile network and to WiFi while at home. It usually gets fixed if I terminate all connections and restore them or if I do a battery pull, but last night it lost connectivity 4 times over a 1 1/2 hr period.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 07-14-2008, 02:53 PM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Verizon 8830)

if you already did a battery pull and had no success, have you considered resending your service books.
resending service books?

my sim card does work on other phones. its just my blackberry that has this problem.
Offline  
Old 07-15-2008, 05:44 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, a BlackBerry IS different from other phones, therefore the service books.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 07-15-2008, 09:54 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some things I would try:

1. Battery pull with the device turned on.
2. Toggling the Mobile Network off then back on.
3. Reloading the OS.
4. Calling your carrier to see if there are any outages in your area. Different devices have different hardware and so will have different antenna strengths.

Does this happen only in one area or in all areas you go with your device? If just one, see #4 above. If all areas, see #1-3 and skip #4.

Dave
Offline  
Old 07-15-2008, 10:24 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NY/LI
Model: BOLD
PIN: 249F7DCD
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 Curve)

I had same problem plus I was always in Roam mode. Turns out my sim was Cingular and they replaced it wit a ATT one.
Took me going to 2 different stores till this was fixed.
Don't know if that is your problem
__________________
Never forget my Brothers & Sisters who gave their lives on 09-11-01. FDNY/EMS/NYPD/PAPD
Offline  
Old 07-16-2008, 06:53 PM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ran a diagnostic check and i cant get any radio data activation(No) and the rest say unknown. I have a cingular sim card.
Offline  
Old 07-17-2008, 02:50 PM   #9 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
if you already did a battery pull and had no success, have you considered resending your service books.
Service books can't be pushed unless there's a good connection to both the carrier's & RIM's networks (uppercase GPRS/EDGE).

Last edited by takeshi : 07-17-2008 at 03:04 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.