BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2008, 04:09 PM   #1 (permalink)
Thumbs Must Hurt
 
rudysan's Avatar
 
Join Date: Jul 2008
Location: Caracas - Venezuela
Model: Q10
OS: 10.1.0.2
PIN: N/A
Carrier: Movistar
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default urgent 8320 blank 407 error

Please Login to Remove!

I tried to download the 4.22 version of the OS, after wipimng out with Jl cmder, and folowinf the instructions if the threads I got the error 507 message on the white screen, now the BB do not connect with the pc and everytime I run the loader I get a communication error with the ROM. How can I restore the backup copy? or better how to insta the new version. On the botton of the desktop manager i get the message that the BB is not connecte even the cable is plugged in. Please Help!!!
Offline  
Old 07-22-2008, 04:16 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Sounds like a USB issue. Have you tried different USB ports? Desktop Manager won't recognize the device without an OS so you'll have to run Application Loader manually each time.
Offline  
Old 07-22-2008, 04:31 PM   #3 (permalink)
Thumbs Must Hurt
 
rudysan's Avatar
 
Join Date: Jul 2008
Location: Caracas - Venezuela
Model: Q10
OS: 10.1.0.2
PIN: N/A
Carrier: Movistar
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reset the PC, and still doing the same. no connections, and the BB screen still on error 507
Offline  
Old 07-22-2008, 04:33 PM   #4 (permalink)
Thumbs Must Hurt
 
rudysan's Avatar
 
Join Date: Jul 2008
Location: Caracas - Venezuela
Model: Q10
OS: 10.1.0.2
PIN: N/A
Carrier: Movistar
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hoiw do I runn the loader mannually, the pc recognize the Bb as a mass storage device, not a pda
Offline  
Old 07-22-2008, 04:34 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You can just open Application Loader in Desktop Manager and it should find the device. if it doesn't, try this:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 07-22-2008, 04:40 PM   #6 (permalink)
Thumbs Must Hurt
 
rudysan's Avatar
 
Join Date: Jul 2008
Location: Caracas - Venezuela
Model: Q10
OS: 10.1.0.2
PIN: N/A
Carrier: Movistar
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my friend i tried several times that, I just did it now, And still giving me a fatal error in setting the OS
Offline  
Old 07-22-2008, 04:42 PM   #7 (permalink)
Thumbs Must Hurt
 
rudysan's Avatar
 
Join Date: Jul 2008
Location: Caracas - Venezuela
Model: Q10
OS: 10.1.0.2
PIN: N/A
Carrier: Movistar
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I beleive the bb is already wiped out, so what to do next, remember I have a 507 error message in the screen
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.