BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-28-2008, 11:24 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
dphenry's Avatar
Join Date: Oct 2006
Location: Indiana, Pennsylvania (USA)
Model: 9800
PIN: 2308F87E
Carrier: AT&T
Posts: 330
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Not Able To Forward Email Attachments?

Please Login to Remove!

I'm getting emails on my device with attachements, but for whatever reason when I try to forward them the emails go through, but without the attachments? Help?
BB 9800 Torch
OS: 6.0
PIN: 2308F87E
Old 07-28-2008, 11:43 AM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Forward should send the attachment, reply will not. Are you certain you are forwarding it?

Sometimes I have noticed that an email I forward from the BB will not show with the attachment IF the attachment is a very large file.

Have you tried yours with a small attachment, to make sure that is the issue?
Old 08-11-2008, 02:14 PM   #3 (permalink)
Thumbs Must Hurt
Join Date: Apr 2008
Model: 8100
Carrier: tmobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts


on my 8120 i have the same porblem. 4.5 on it. if i go on FORWARD the email i can not

1. cut a certain part of the email out, which i dont want the receiver to see
2. forward attachments, the receiver doesnt receive any attachment.

its strage but i really can reproduce this phanomenon. any ideas. i must be doing somethng wrong here.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.