BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2008, 12:06 PM   #1 (permalink)
New Member
 
eezyed's Avatar
 
Join Date: Mar 2007
Location: NJ
Model: 9000
OS: 5.0.411
PIN: 20E24073
Carrier: ATT
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Add to Calendar NG

Please Login to Remove!

When I receive an email with an important date. I click on "add to Calendar".
I then get this message... "Sorry, your Blackberry does not support this feature. You must have, at minimum, an OS version of 4.1.0"

I have 4.5 OS!!!

I am using BES. 8310 ATT
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.