BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Error 507 Can't fix it!! (http://www.blackberryforums.com/general-8300-series-discussion-curve/142818-error-507-cant-fix.html)

f1_dude 07-30-2008 03:25 PM

Error 507 Can't fix it!!
 
Hi all,
I have a blackberry 8310 curve and I keep getting the 507 error page. I tried wiping it with JL_CMDR and then installing the new 4.5 OS in it with no success. In the middle of the operation, a fatal error pops up and error JVM 547 appears on the screen. When I try loading the new OS directly with Apploader, the same thing happens.
One more thing, the phone does not appear connected under desktop manager but is recognized by the computer.

I could use some help (y)

Liquidlink 07-30-2008 05:53 PM

I have experienced that same problem when trying to upgrade to the new OS. I would love to find out how so many people have upgraded but my device just will not take it. After about 8 different attempts I gave it.

John Clark 07-30-2008 06:05 PM

507 simply means no OS on the device and that it's ready to load a new OS. Most of the issues you describe are computer/USB port issues. Try a different port. Do NOT use a hub but connect directly to the PC. Disconnect any other USB devices you may be using, i.e. printers, scanners, mice, etc. Then try again. If all else fails, try a different computer.

f1_dude 07-31-2008 10:58 AM

I tried it on another computer and the same thing happens except that the process goes further and then stops by telling me there's a fatal error. On ething that I noticed is that I hear the beep sound that confirms your connection to the USB port several times during the loading of the new OS, is this a sign that the connection port on the BB is messed up and not giving a good connection to the wire?

Liquidlink 08-01-2008 08:08 AM

Quote:

Originally Posted by John Clark (Post 1039667)
507 simply means no OS on the device and that it's ready to load a new OS. Most of the issues you describe are computer/USB port issues. Try a different port. Do NOT use a hub but connect directly to the PC. Disconnect any other USB devices you may be using, i.e. printers, scanners, mice, etc. Then try again. If all else fails, try a different computer.

Thanks John, I will try that this coming weekend. I hope it works. Thank you again

vully 12-01-2008 06:38 PM

my desktop manager won't detect..... my phone.. what can i do

kensing65 12-02-2008 08:56 AM

Quote:

Originally Posted by vully (Post 1191618)
my desktop manager won't detect..... my phone.. what can i do

Try changing USB ports or try a new cable?

justinmpyle 04-20-2009 09:19 AM

507 and not connecting
 
So i was tring to update my 8320 but in the process my freaking laptop dies. Well it had deleted everything off my blackberry. Now i get the 507 error. I have tried to do all the above remedies; however, when i plug in my blackberry to the computer it will reconize it in desktop manager but when i go to update and install apps it will not connect. I have never put in a password into my blackberry and it asks for one but if i don't put anything it will skip it.....anyone?

jsconyers 04-20-2009 09:25 AM

Welcome to the forums.

Try going to c:\program files\common files\research in motion\apploader and clicking on Loader.exe.

John Clark 04-20-2009 09:27 AM

Wirelessly posted (BB 11020)

If it asks for a keystore password you can skip it or enter whatever you want. I always use "blackberry" for the keystore password if it ever asks. Using loader.exe should bypass the keystore password request. If its a device password you'll need to know that one.

Caribe95 04-20-2009 10:08 AM

Hi, I had this problem twice, one due to usb problem, rebooting the computer solved it. the other time I installed the previous OS version (of blackberry, not windows :razz:). Then I reinstalled the new one.

So stop sweating, calm and good luck. try installing your previous OS.


Caribe95

justinmpyle 04-20-2009 12:22 PM

now i am gettin frustrated
 
Ok i did go to the app loader and went through everything. well it is still sayin that it cannot connect. It says desktop loader is unable to connect to the device you may need to enter the password on the device. ummm i cant do anything with the device...anything?

drizzt09 04-21-2009 12:31 AM

enter pass wrong 10 times

softball310 04-30-2009 07:27 PM

507 not showing connected
 
when the device gets a 507 error it will not show connected on the bbdm and if you get the error you may need to enter pw and try again...unplug device from pc...remove battery...plug back into pc without battery and start update/reload over...when task in progress box gets to connecting/reconnecting to jvm reinsert battery and let finish with update/reload...if it looks like the progress bar is not moving when connecting to device at end of update...leave it be and do not cancel because it will look like it is frozen but give it 3-5 mins bc it will move to end and should finish successfully

~If ignorance is so bliss, why aren't more people happy???~

smayer1872 05-10-2009 07:02 PM

Error 507
 
I have the same error code 507 with a box that has a square, circle and triangle in it the box has a circle with a line through it around it. I know that someone was trying to get into my phone and it said wrong password entered. So I am not sure what to do now. I see other people have had problems with this, but I need to resolve it..

jsconyers 05-10-2009 07:05 PM

Welcome to the forums.

You need to reload the OS on your device and hope you have a backup. I am not familiar with the 7258 model. What device do you have?

John Clark 05-10-2009 07:05 PM

Wirelessly posted (BB 11020)

Simply reload the OS using loader.exe as outlined in the OS sticky threads. In 20-30 mins you'll have your device back. Hope you had a backup.


All times are GMT -5. The time now is 01:28 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.