BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 08:56 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Messanger for 8320

Please Login to Remove!

I want to install the Blackberry Messanger for the 8320 but when I attempt to download it, it says:

"Unsupported Device
Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1."

I'm not sure what Software Versions they're referring to. My Options->About reads v4.2.2.180 (Platform 2.5.0.36), so I'm guessing that's the version they're referring to.

How do I bypass this issue? Thanks.

PS: I'm new to the Blackberry world
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.