BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 10:42 AM   #1 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330 camera and video camera not working

Please Login to Remove!

Anyone have any suggestions as to why just the video camera and regular camera do not work on my 8330, i'm running 4.3.0.127 and only have a few 3rd party apps installed (msn messenger, espn, cnn) and those are really just shortcuts. I'm on a BES with no restrictions and everything else seems to work just fine. For the camera i get "could not start camera. close other applications and try opening the camera again". and when i click on the video camera it opens for about 3 seconds and immediately closes with no warning or message. wired....
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 07-31-2008, 11:02 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you pulled the battery while powered on, replaced and rebooted?
Offline  
Old 07-31-2008, 11:05 AM   #3 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have, too a frustrating extent.. still nothing. I was think of reloading the OS but i cant see how that would be necessary with everything else working well.
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 07-31-2008, 01:37 PM   #4 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so now i reloaded the os, actually used the most up to date version with sprints version and still nothing, neither the camera or camcorder work?? whatya think?
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 07-31-2008, 01:52 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very strange. Has the camera and vid ever worked?
Offline  
Old 07-31-2008, 04:28 PM   #6 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it did, thanks for the help but i just went to a vzw store and they happily swapped out my busted one for a brand new one.. all good now, thanks for the help anyway.. this one can be closed
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 07-31-2008, 04:29 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

all good
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.