BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 11:03 AM   #1 (permalink)
Thumbs Must Hurt
 
simulator's Avatar
 
Join Date: Feb 2007
Location: DC
Model: 8900
OS: 4.6.1.231
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Roaming on 8320/Internationally with AT&T sim

Please Login to Remove!

A coworker is unable to register on either Venezuelan cell network -- movistar or digitel -- using an unlocked 8320 and an AT&T sim. Others on the trip have service on digitel.

He tried to select digitel, but only got sos. Any ideas about what the problem may be? Could the T-Mobile firmware be overriding the sim as far as roaming settings go?

Thanks for any insight about this issue.
Offline  
Old 07-31-2008, 11:16 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Contact AT&T and make sure the account is provisioned properly.
I am having trouble now with a phone in London that isn't working and AT&T is "looking into it".
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.