BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 03:31 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Oh for the love.....

Please Login to Remove!

I really need your help folks. I am a Realtor and Appraiser and just got my Curve 8330 from Verizon. The one website that I really want to access is www .wfrmls. com (remove spaces due to low posts) for my jobs. I have Java enabled and I cannot login for the life of me. If I hit the space bar it will allow me to but in my login but not my password. I called my local mls and they said these phones don't have a full Jave application on them and that is the problem. What can I do, or am I SOL?
Offline  
Old 07-31-2008, 03:34 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should try Opera Mini for a browser, it has a lot more capabilities for things like this that use a secure login.

http://www.operamini.com/
Offline  
Old 07-31-2008, 03:40 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

Yep definately give opera mini a try. Most sites can be accessed via that app, not all, but most.
Offline  
Old 07-31-2008, 03:49 PM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked, thank you so much!! I just can't view it on mobil it has to be full screen like my pc.

Last edited by Mommas Donuts : 07-31-2008 at 04:02 PM.
Offline  
Old 07-31-2008, 03:50 PM   #5 (permalink)
CrackBerry Addict
 
The BlackBerry Kid's Avatar
 
Join Date: Apr 2008
Location: Natick Mass
Model: 9700
PIN: it is under my battery, and status page
Carrier: T-Mobile
Posts: 741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i can't get it to work on my pearl and i have no clue why.
__________________
Anthony
T-Mobile BlackBerry Bold 9700. blackberry used as of 4-21-08 I love my
Offline  
Old 07-31-2008, 04:36 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2008
Location: Utah
Model: G1
OS: RC30
Carrier: T-Mobile
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (T-Mobile 8120)

Quote:
Originally Posted by The BlackBerry Kid
i can't get it to work on my pearl and i have no clue why.
Do you have the correct TCP settings entered?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.