BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 04:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Jimx's Avatar
 
Join Date: Jul 2008
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Out of Office Reply problem

Please Login to Remove!

I seem to be having some problems getting the Out of Office Reply to work on my 8310 Blackberry. I am going to messages/options/Email settings/Use Out Of Office Reply to "yes", entering a reply message, and saving.

The setting will stay on until an email is sent to me. Not only will an out of office reply not be sent to the sender, but my Use Out of Office Reply setting is switching back to "no".

We are using Groupwise with a BES 4.1.4.32. Does anyone know if this setting will not work with groupwise or if there is a setting in the policy that needs to be changed for this to work? I have looked through the policy guides and there is very little information about this.

Thanks in advance for any information regarding this.
Offline  
Old 08-01-2008, 11:15 AM   #2 (permalink)
Knows Where the Search Button Is
 
Jimx's Avatar
 
Join Date: Jul 2008
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I tried turning off the policy "Disable Forwarding Between Services IT policy rule" on the BES and that didn't seem to help. Does anyone have any idea why this might happen or how I can fix it?
Offline  
Old 08-01-2008, 02:08 PM   #3 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no ideas but i'm having the same issue with vzw 8330 on our bes as well.. wierd
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 08-05-2008, 09:36 AM   #4 (permalink)
Knows Where the Search Button Is
 
Jimx's Avatar
 
Join Date: Jul 2008
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by junior1790 View Post
no ideas but i'm having the same issue with vzw 8330 on our bes as well.. wierd
I still can't seem to find an answer to this problem. What email client are you using if you don't mind me asking.
Offline  
Old 08-05-2008, 10:10 AM   #5 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using exchange my mail's service called solosync that hooks up to my companies Microsoft Exchange server, and I'm using outlook "07
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 08-06-2008, 09:03 AM   #6 (permalink)
Knows Where the Search Button Is
 
Jimx's Avatar
 
Join Date: Jul 2008
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I talked with Blackberry tech support and they told me that the out of office reply is not available with groupwise. He said that they are working on making it available for a future release. However, this doesn't explain anything about solosync.

BlackBerry Search Results
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.