BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 10:16 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question email saga-help!

Please Login to Remove!

I just got my curve yesterday. I set up the email via work with the BES- but I noticed that I wasn't recieving any emails and when I checked my email on the actual server I had new emails. So, being an idiot, I just took oout teh battery and rest teh blackberry- when I tried to reinstall the email setting and activate my account on teh BES- it wouldn't let me...I called teh IT dept and they said that I probably couldn't use teh activation password again. They didn't know what to do so sent my issue to the "outlook team". I wanted to set up some sort of email, so I tried to set up the BIS and couldn't find it, so did teh good ol' battery trick and it all reset and I was able to actually get my work email off the web server address. The thing is, it doesn't sync with my work contact list, etc...

So- do I leave it as is: checking email off outlook web server or should I wait and try and reset everything via BES...in which case can I do a hard wipe and restart fresh?

I noticed in service books (which I have no clue about) I have both a thing for my email with "cical" next to it and one with "cmime" next do it...what are those??
Offline  
Old 08-01-2008, 11:49 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have a BES then wipe and try Enterprise Activation again. You might need another EA password though.

You're not going to get wireless sync via BIS and messing with BIS won't help with troubleshooting so leave it alone for the time being. Delete any integrated email accounts in BIS.

Last edited by takeshi : 08-01-2008 at 11:51 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.