BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 09:54 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Card & Saving Pictures?

Please Login to Remove!

I want to know if I am the ONLY person with the BB 8330, where the storage for photos keeps on defaulting to Device Memory rather than staying constant after saving changes. I have to re-set where to store the photo's every time I go to use my camera. What a pain in the ?. Could a third party software be the problem? I don't have any programs that correspond with photo's, which is confusing. I am open to suggestions, I am at a dead end. I pulled batteries, I did everything I believe. Thank you everyone.


MICP1480

Last edited by MICP1480 : 07-31-2008 at 09:55 PM.
Offline  
Old 07-31-2008, 10:09 PM   #2 (permalink)
Knows Where the Search Button Is
 
DomBB's Avatar
 
Join Date: Jul 2008
Model: 8320
OS: v4.5.0.52
PIN: N/A
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've actually got the same exact problem, but with my 8310. I try to choose a folder to save in when I take pictures, but whenever I take a picture, it doesn't save there. I would like to know the answer to this as well.

Last edited by DomBB : 07-31-2008 at 10:14 PM.
Offline  
Old 07-31-2008, 10:17 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please go to options > media card and make sure media card support is on, as well as mass storage mode being ON. Also auto enable mass storage mode when connected is set to YES. Go into your camera app and make sure the files are set to save to the media card. Save that and then while in viewfinder mode, how many pictures does it say you can take on the bottom left of the screen? If its only a couple images that could be your issue. Try a battery pull and make sure these settings are saved, then try the camera again.
Offline  
Old 07-31-2008, 10:21 PM   #4 (permalink)
BlackBerry Extraordinaire
 
styxgroupi's Avatar
 
Join Date: May 2008
Location: SC
Model: 8330
OS: v4.3.0.12
PIN: acle of love
Carrier: Alltel
Posts: 1,319
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yep.. Sith that otta do it.. Took me a few trys with my 8330 but I got it! Just can't miss any steps! Great breakdown!
__________________
Babblin Babs
Sideshow Karaoke & Mobile D/J Services
"Karaoke Singers Do It With Their Mouth"
Offline  
Old 07-31-2008, 10:29 PM   #5 (permalink)
Knows Where the Search Button Is
 
DomBB's Avatar
 
Join Date: Jul 2008
Model: 8320
OS: v4.5.0.52
PIN: N/A
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All of that was already set to those options when I went to change them, after reading your post. When in viewfinder, it shows 200+ in the bottom left corner. Everything is set exactly as you say it should be, but it still doesn't work.
Offline  
Old 07-31-2008, 10:35 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Remove your media card and reinsert it. Something is not right. Have you tried reformatting the card to see if that works? Options > Media Card > menu > format card it will erase data on the card.
Offline  
Old 07-31-2008, 10:40 PM   #7 (permalink)
Knows Where the Search Button Is
 
DomBB's Avatar
 
Join Date: Jul 2008
Model: 8320
OS: v4.5.0.52
PIN: N/A
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not really wanting to lose my pictures. I can move each picture to the Device Memory, reformat the card, then move the pictures back, can I not?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.