BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2008, 05:04 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Toronto
Model: 8900
OS: 5.0.0.190
Carrier: Fido (City, Unlimited)
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default just got an 8320!

Please Login to Remove!

okay, i've been meaning to get an 8320 for a while. i SHOULD have just waited for the bold to come out but i was in a rush to give my 8310 to someone.

so far, i'm super pleased with the wifi connection. it's amazing!

only problem i've faced is my mass storage won't recognize in windows... i tried everything & still haven't found a way to fix it. i'm okay with using an external reader for the card, though.
Offline  
Old 08-02-2008, 05:13 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have Mass Storage Mode enabled on the Media Card?

How do I add media files to my microSD card? - BlackBerryFAQ
Offline  
Old 08-02-2008, 05:16 PM   #3 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried the steps mentioned here > Media card not recognized? - BlackBerryFAQ ?
Offline  
Old 08-02-2008, 05:26 PM   #4 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Congrats and enjoy!
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-02-2008, 11:16 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Toronto
Model: 8900
OS: 5.0.0.190
Carrier: Fido (City, Unlimited)
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep. i've tried everything that you guys just showed me & then some.

everything worked perfectly well on my 8310 & still does... but the 8320 just won't show up on my computer. i can access the media card through the dm's media manager but nothing else on my pc will show it.

not a big deal.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.