BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2008, 08:37 PM   #1 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default "error backing up databases"

Please Login to Remove!

All,

Today I attempted a backup using DM and got this error: "error backing up databases". I did the battery pull, and also a reboot of my pc. But still the error persisted. DM version is 4.5.0.15

After fiddling with the advanced menu in DM, I found that there was a problem database called "Browser Data Cache". This database had 8 entries, but for some reason, it would not backup. I used the "clear" feature in the advanced DM screen for this one database and all seems to be well now.

Has anyone had this problem? Did I do the right thing by "clearing" it with DM?

- devnull
Offline  
Old 08-02-2008, 11:07 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Yes, you did the right thing. I've seen this happen with the Profiles database, too.
Offline  
Old 08-24-2008, 02:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: Dublin, Ireland
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: Vodafone Ireland
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Many thanks for this thread! I had a problem with backing up my Curve today, I was getting "error backing up database(s)" message today, It always occur when the DM was backing up the profiles, so I did what devnull did (cleared the profile database in advanced menu of DM - it had 6 entries - after I used the "clear" feature only 5) and it is working now. ;)
Offline  
Old 08-29-2008, 03:46 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
OS: 4.5.0.55
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK so first off, first post *waves. Been installing/un-installing/editing files as I play with my new toy, with forum guidance thankfully. BTW JC, you have been on top of every issue I have had. Keep up the good work . And now this morning I'm having this "error backing up database" issue as well. Sounds like a quick fix, only my newb-ness is holding me back. So... How do I get to the "advanced menu" in the DM? I'm assuming DM is the Desktop Manager? I see no advanced settings there. I'm sure the answer is simple, but my head's been swarming with all this new info since I got this phone :D
Offline  
Old 08-29-2008, 04:41 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
OS: 4.5.0.55
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ooo I figured it out. Knew it was easy lol. OK so now the question is, what was the problem in the first place?
Offline  
Old 08-29-2008, 06:16 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
sheldonbk's Avatar
 
Join Date: Nov 2007
Location: Canada
Model: 9000
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 413
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Yes, you did the right thing. I've seen this happen with the Profiles database, too.
Is it safe to clear the profiles database?
__________________
Thx to all for the great advice!

Sheldon
Offline  
Old 09-20-2008, 01:02 PM   #7 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i also had this problem, deleted the browser cache in the advance menu and it backs up fine now.

but i have another problem, every time i connect my 8310 to dm, it pops-up a message about update versions for the device (4.5.0 Core Apps, Basque Language Support and Password Keeper)....

but when i select update now, it says no software update is required for the device (after working), then i can only go back to main menu.

this happens every time i plug the phone in and start DM.
Offline  
Old 09-20-2008, 02:32 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
sheldonbk's Avatar
 
Join Date: Nov 2007
Location: Canada
Model: 9000
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 413
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zero7404 View Post
i also had this problem, deleted the browser cache in the advance menu and it backs up fine now.

but i have another problem, every time i connect my 8310 to dm, it pops-up a message about update versions for the device (4.5.0 Core Apps, Basque Language Support and Password Keeper)....

but when i select update now, it says no software update is required for the device (after working), then i can only go back to main menu.

this happens every time i plug the phone in and start DM.
I had the same problem as did others. I can't recall the solution but search for "Basque" and you'll find the related thread(s) with the answer.
Offline  
Old 09-20-2008, 02:48 PM   #9 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sheldonbk View Post
I had the same problem as did others. I can't recall the solution but search for "Basque" and you'll find the related thread(s) with the answer.
i went into the apps in dm, checked Basque and it updated the phone. not getting the message any more in dm, but not sure what prompted the update message as i had not updated to another 8310 version or anything.....
Offline  
Old 10-21-2008, 11:30 AM   #10 (permalink)
New Member
 
Join Date: Dec 2007
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I am getting this same error message "error backing up databases" and it's failing on Profiles. When i go into the Advanced menu under Backup and Restore in DM (i think this is the "advanced" menu you guys are referring to) the Profiles database is greyed out and there is a message at the bottom of the window that reads.

"Databases that are unavailable in the list have been configured for wireless synchronization or wireless backup and are read-only. You cannot restore or clear them."

Any ideas? I am using BES and have my work email setup on this device.
Offline  
Old 10-21-2008, 12:23 PM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Quote:
Originally Posted by sheldonbk
Quote:
Originally Posted by John Clark View Post
Yes, you did the right thing. I've seen this happen with the Profiles database, too.
Is it safe to clear the profiles database?
Safe in the sense that you won't break the blackberry. All settings will be default afterward. Any personalization you did will be gone.
__________________
- Ira
Offline  
Old 10-21-2008, 12:28 PM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Quote:
Originally Posted by mdoog3
Hi, I am getting this same error message "error backing up databases" and it's failing on Profiles. When i go into the Advanced menu under Backup and Restore in DM (i think this is the "advanced" menu you guys are referring to) the Profiles database is greyed out and there is a message at the bottom of the window that reads.

"Databases that are unavailable in the list have been configured for wireless synchronization or wireless backup and are read-only. You cannot restore or clear them."

Any ideas? I am using BES and have my work email setup on this device.
Disable wirless reconcile on the handset ... See if that allows you to clear.
__________________
- Ira
Offline  
Old 10-22-2008, 08:32 AM   #13 (permalink)
New Member
 
Join Date: Dec 2007
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No luck. I disabled wireless reconciliation in email and wireless sync in calendar, address book, tasks, and notes and waited like 15 minutes before connecting to DM. The Profiles database is still unavailable to clear out. Any other ideas?
Offline  
Old 10-22-2008, 08:46 AM   #14 (permalink)
Thumbs Must Hurt
 
choi4096's Avatar
 
Join Date: Dec 2006
Location: Philippines
Model: 9000
OS: 4.6
Carrier: Globe Telecom
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zero7404 View Post
i also had this problem, deleted the browser cache in the advance menu and it backs up fine now.

but i have another problem, every time i connect my 8310 to dm, it pops-up a message about update versions for the device (4.5.0 Core Apps, Basque Language Support and Password Keeper)....

but when i select update now, it says no software update is required for the device (after working), then i can only go back to main menu.

this happens every time i plug the phone in and start DM.
Are you using Vista? Have the same problem using my Vista. my quick fix is, I used my wife's computer which is still on XP.
__________________
BlackBerry WiFi is the best thing that ever happened to BB users!
Offline  
Old 10-22-2008, 10:29 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8830
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have the WSJ mobile reader installed? There's another thread and it was found to be the cause of this issue - the CTO of FreeRange who makes the WSJ reader acknowledged the problem but hasn't fixed it yet to the best of my knowledge.
Offline  
Old 10-22-2008, 03:04 PM   #16 (permalink)
New Member
 
Join Date: Dec 2007
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did have the WSJ mobile reader installed. I just deleted it and clicked Yes to restart after doing so but this did not resolve the problem. My backup still error out on the Profiles. Next suggestion???
Offline  
Old 10-22-2008, 04:27 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

I have the same problem. Here is the thread detailing more steps taken to attempt to resolve. Not yet resolved.. for me anyway.
__________________
--------
Kopter
"...lesson learned and the wheels keep turning..."

Last edited by Kopter : 10-22-2008 at 05:46 PM.
Offline  
Old 10-22-2008, 06:07 PM   #18 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Quote:
Originally Posted by mdoog3
i did have the WSJ mobile reader installed. I just deleted it and clicked Yes to restart after doing so but this did not resolve the problem. My backup still error out on the Profiles. Next suggestion???
Even with removing the reader, the profiles database apparently remains corrupted. Clearing the database will probably fix things. Then reconfigure your settings.
__________________
- Ira
Offline  
Old 10-25-2008, 07:54 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
dhollins's Avatar
 
Join Date: Nov 2007
Location: Mississippi
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 260
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for this thread. I had this happen today. Cleared the profiles database, now all is well.
__________________
The BEST place to start IS.....
http://www.blackberryforums.com/search.php

FOLLOW ME ON TWITTER
Offline  
Old 10-30-2008, 01:57 PM   #20 (permalink)
New Member
 
bnewkirk's Avatar
 
Join Date: May 2008
Location: Indianapolis, IN
Model: Bold2
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the "error backing up databases" today also. First time I have had a problem.

It gives me the error when it gets to 'Setup Wizard Options'. I did the battery pull and computer reboot but still no go.

Thoughts?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.