BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 03:50 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Nuked Blackberry. NEED HELP PLEASE!

Please Login to Remove!

I woke up this morning having to find my blackberry going through a nonstop power-cycle. I tried removing the battery and no difference. I also tried soft restarting and double soft restarting. I've been looking through the forums and faq on here. First i tried using the JL_Cmder program and it couldnt stay connected long enough. Afterwards I tried the Application Loader Wizard, and everything went alright untill the "Wait for device initialization" step and the phone keeps restarting, and can never keep connected long enough to reach the next step. I'm starting to run out of options and any help would be great. THANKS!!
Offline  
Old 08-04-2008, 05:33 AM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a trip to the carrier for replacement.

DId the device get wet?
Offline  
Old 08-04-2008, 05:52 AM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry Curve 4.6.0.62)

In the faq there is a faq called what to do if jl-cmdr doesn't work. Or something like that. I'm posting from bb so can't post it for you.
Offline  
Old 08-04-2008, 06:02 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Here is the FAQ that Dawg is referencing:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-04-2008, 01:31 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No the phone never got wet or has never been dropped.

and i did try the "What to do next if Jl Cmder will not connect and wipe" everytime it starts to go though the app loader, the phone keeps restarting and can never finish. im getting really frustrated with this phone though. but thanks for the help. looks like greggebhardt was right and time to go down to AT&T for a replacement, but i'm still open to any other methods if anybody gots any.
THANKS!
Offline  
Old 08-04-2008, 06:45 PM   #6 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Kinda sounds like the power button is stuck. Just a thought.
Offline  
Old 08-04-2008, 07:42 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you upgrading the OS recently? Tried removing the media card?
Offline  
Old 08-05-2008, 01:17 AM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i got an error message on the screen on saturday afternoon and it just restarted. didn't think anything of it. Iono if it might have upgraded itself on Sunday morning on its own, but it just started acting up.

I'm pretty sure the power button isnt stuck becuase i tired holding the power button and I can hear it being pressed/depressed.

well AT&T is finally going to warranty it after many hours on the phone with customer service. so hopefully there wont be anymore problems.
I STILL was not able to use the AppLoader to wipe the phone clean. but thanks for all the advise everybody!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.