BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 12:45 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7290
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.5 upgrade error

Please Login to Remove!

Ok, So i pulled down the 4.5 OS for my ATT 8300 from the sticky link, removed the vendor.xml file, and started the update. I get to the point where net_rim_cldc.cod starts to load and get a error "A fatal error has occurred while updating your device's softwarre. Please try again." Well I have tried the update 5 times with the same issue. I pulled the battery and tried with the same results. I have even wiped the deivce using jl_cmder. My only recourse is to remove 4.5 and reinstall 4.2. Anybody have any ideas here?
Offline  
Old 08-04-2008, 12:46 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Yep.

1. Make sure you are connected to the USB -> PC, directly to the USB port on the PC mainframe--not a USB hub or monitor port. That is the first and common resolution to the error you encountered.
Offline  
Old 08-04-2008, 12:59 PM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7290
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default freaking guru

I was plugged into my laptop docking station and did not even think about it being a hub. Move the connection to the built-in USB ports and away it goes. So what is so special about 4.5 that it will not load if connected to a hub? 4.2 has no issues.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.