BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 02:57 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New to blackberry devices - email prob please help

Please Login to Remove!

Hi All,

I havent had a blackberry before, been mainly a windows mobile person but its so hard to get ones with keyboards now.

I just got a 8320 im in the uk on orange network, all the internet works and i have set up email on the blackberry.orange.co.uk site and both my hotmail and the blackberry email work fine with sending and reciving.

my prob is i tryed to set up my work email which is on a exchange server, i typed my email in blackberry page and it found it and it put the right details in the advance tab, i can send email but cant recieve any. is it somthing i have done or is somthing needed to be done on my workserver.

sorry if this is a stupid question

thanks in advance
Offline  
Old 08-04-2008, 03:05 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You probably the service book for that account...

How do I resend my service books? - BlackBerryFAQ
Offline  
Old 08-04-2008, 03:23 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi again,

i just followed the instructions but still no joy :(
Offline  
Old 08-04-2008, 03:25 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Did you pull the battery afterwards (leaving the BB powered on) and hold a minute, and replace to reboot?
Offline  
Old 08-04-2008, 03:31 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you thank you thank you thank you thank you

you may have guesed it worked

this forum is great
Offline  
Old 08-04-2008, 03:32 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

guessed it?

It does about 90% of time UNLESS there is an overriding issue still in play.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.