BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 03:45 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Radio signal problem

Please Login to Remove!

I have run the diagnostic check many times and every time the Radio Data Activation says No. Everything else says unknown. Also the Bar signal just shows and X. I was using a GoPhone sim card from att. But it just stopped working randomly, so im using another phone with the same sim card.

but does anyone know anything about this?
Offline  
Old 08-04-2008, 03:56 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check that the Mobile Network is turned on. Go to Manage Connections > Mobile Network (make sure it's checked). Sometimes when the device is rebooted, it will come back up with the Mobile Network turned off.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 08-09-2008, 07:53 AM   #3 (permalink)
Thumbs Must Hurt
 
Daveyon's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9500
OS: 4.7
PIN: no junk html
Carrier: Vodafone
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have almost the same problem. I get signals sometimes and the i c "SOS".
Offline  
Old 08-09-2008, 05:05 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Daveyon View Post
I have almost the same problem. I get signals sometimes and the i c "SOS".
The SOS means your phone is unable to register on the cell network it is finding but since it's US law that your device be allowed to dial 911 even if you're not paying whatever company's network your phone found you're limited to dialing 911 and nothing else.

Dave
Offline  
Old 09-18-2008, 08:35 AM   #5 (permalink)
New Member
 
nycebo's Avatar
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
Check that the Mobile Network is turned on. Go to Manage Connections > Mobile Network (make sure it's checked). Sometimes when the device is rebooted, it will come back up with the Mobile Network turned off.
I have this very same problem that my mobile network is turned 'off' when I start up my device. Is this just when it's rebooted, or just powered on? I seem to have it periodically and it drives me crazy. In other words, is this a known flaw?
Offline  
Old 01-12-2009, 10:50 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have a solution, i got the same problem too, i have an open threat here as well...
Offline  
Old 01-12-2009, 11:31 PM   #7 (permalink)
New Member
 
Join Date: Feb 2006
Location: CT
Model: BOLD
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Daveyon View Post
I have almost the same problem. I get signals sometimes and the i c "SOS".
Did you try removing the SIM card and replacing it? That happened to me a few times when I dropped my phone, and he SIM must have moved a drop. But after I did that it worked fine

Last edited by Sinus Tach : 01-12-2009 at 11:33 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.