BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2008, 07:40 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device not connected message

Please Login to Remove!

I'm trying to download pics from my 8310, but the device will not show up in Media Manager. In Windows Explorer a drive is mapped when I connect the Bberry, but when I try to browse the files I get a message "Please insert disk into Removable Disk." IDesktop Manager sshows Connected, but in Media Manager the device does not show as an available device. Any suggestions? I've tried this on 2 different computers and same results.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Samsung CLP-600N printer cartridges-3
$70.0
Samsung CLP-600N printer cartridges-3 picturesamsung 2232BW monitor
$100.0
samsung 2232BW monitor pictureSamsung LCD/Plasma TV Capacitor Repair Kit Replacement Parts (1000uF 10V (4 P...
$8.97
Samsung LCD/Plasma TV Capacitor Repair Kit Replacement Parts (1000uF 10V (4 P... pictureSAMSUNG 5115 II CASH REGISTER
$349.99
SAMSUNG 5115 II CASH REGISTER pictureSamsung TEPRI Card
$50.0
Samsung TEPRI Card picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.