BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2008, 07:40 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device not connected message

Please Login to Remove!

I'm trying to download pics from my 8310, but the device will not show up in Media Manager. In Windows Explorer a drive is mapped when I connect the Bberry, but when I try to browse the files I get a message "Please insert disk into Removable Disk." IDesktop Manager sshows Connected, but in Media Manager the device does not show as an available device. Any suggestions? I've tried this on 2 different computers and same results.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

30pcs 120uF 35V Japan ELNA RJH 10x12.5mm 35V120uF Low Impedance Audio Capacitor
$3.99
30pcs 120uF 35V Japan ELNA RJH 10x12.5mm 35V120uF Low Impedance Audio Capacitor pictureAgilent HP 4396B Network Spectrum Impedance Analyzer 1.8GHz TESTED With Manual
$2779.0
Agilent HP 4396B Network Spectrum Impedance  Analyzer 1.8GHz TESTED With Manual pictureBiopac BSLCBL8 High Impedance Cable
$99.99
Biopac BSLCBL8 High Impedance Cable pictureVHF/UHF VU Vector Impedance Antenna Analyzer with Multiple Adapters KVE520A SWR
$234.0
VHF/UHF VU Vector Impedance Antenna Analyzer with Multiple Adapters KVE520A SWR  pictureGENERAL RADIO 1650-B IMPEDENCE BRIDGE
$200.0
GENERAL RADIO 1650-B IMPEDENCE BRIDGE picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.