BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2008, 04:36 PM   #1 (permalink)
Knows Where the Search Button Is
 
sotapoppy's Avatar
 
Join Date: Apr 2005
Location: Minnesota
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager only finds third party apps

Please Login to Remove!

I have Desktop Manager 4.5 installed on 2 PCs. Each PC also has 4.5 device software installed. My curve is running 4.5.

On one PC (Vista), when I run application loader, it only displays the 3rd party applications. The other PC (XP SP2) displays all applications.

This is a PITA because I sync with the Vista PC that only shows 3rd party apps. I've deleted and reinstalled both programs on the Vista PC with no change. What am I missing?
__________________
Ron
Offline  
Old 08-07-2008, 04:47 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Is the vendor.xml file deleted on the Vista Machine?

Also, I read here that the OS needs to be installed as administrator in order to work properly.
Offline  
Old 08-07-2008, 04:47 PM   #3 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

Wirelessly posted (BB 8330)

Same problem it has to be a Vista problem I have been having this problem for a few weeks.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-07-2008, 04:50 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Does running as administrator fix it?
Offline  
Old 08-07-2008, 05:00 PM   #5 (permalink)
Knows Where the Search Button Is
 
sotapoppy's Avatar
 
Join Date: Apr 2005
Location: Minnesota
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Is the vendor.xml file deleted on the Vista Machine?

Also, I read here that the OS needs to be installed as administrator in order to work properly.
It's possible that I forgot to delete the vendor.xml file after I reinstalled. I'm in the process of deleting and reinstalling one more time now. I'll make sure to delete the xml file this time and report back.
__________________
Ron
Offline  
Old 08-07-2008, 05:02 PM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by John Clark View Post
Does running as administrator fix it?
I have litterly tried everything, move to my XP PC and no problems. It only happens with BB O.S. 4.5
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-07-2008, 08:24 PM   #7 (permalink)
Knows Where the Search Button Is
 
sotapoppy's Avatar
 
Join Date: Apr 2005
Location: Minnesota
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After deleting both Desktop Manager and the device software again, and then reinstalling both again, I deleted the vendor xml file.

Now all of the applications are listed as they should be on the Vista PC in application loader. I'm guessing in my haste I had forgotten to remove the xml file after the 2nd re-installation.

Hope this helps others!

BTW I did not run the program as administrator. So apparently that doesn't matter.
__________________
Ron

Last edited by sotapoppy : 08-07-2008 at 08:36 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.