BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-08-2008, 12:21 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8230
PIN: N/A
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 fails to boot

Please Login to Remove!

I have the dreaded hour glass on powering up and intermittent red LED. Never gets past that.
When I put the battery in
1) I get the red Led for 4 secs (screen off) then the light goes off
2) At 7 secs the screen goes white with the hour glass. This spins until 16 secs then it goes to step 1) and starts all over again
This will repeat on and on.....

I've tried the instructions at blackberryforums.pinstack.com/5178-how_reinstall_os_when_computer_wont.html


but it doesn't work
the device never stays connected long enough 4 anything 2 'engage'. If it trys to connect (I will get USB connected and PIN#) at step 6 then the device will power itself off and restart again. So never get to step 7.
Tried this 10+ times and no luck

I've also tried JL_Cmder as well and same issue. If I time it right then it will'trying to connect' but then the hour-glass will spin for a few secs and then will power off/on again and JL gets the 'Error: unable to open port'

Anyone got some other ideas/suggestions
Offline  
Old 08-08-2008, 12:27 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Try these methods:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

(Jl_Cmder above needs the device to be in the hourglass mode before it'll work. If you can't get it to connect, try the method below


What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 08-08-2008, 04:01 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8230
PIN: N/A
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did both of those already. No luck
Offline  
Old 08-13-2008, 03:48 PM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8230
PIN: N/A
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any other ideas or help?
Offline  
Old 08-13-2008, 09:35 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thelal View Post
Did both of those already. No luck
What part specifically didn't work?

If you tried that and it didn't work then I suppose your phone is truly broken. Your only option would be to buy a new one.

Dave
Offline  
Old 08-13-2008, 10:46 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Location: Woodbridge, ON
Model: 9800
OS: 4.6.1.174
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same issue with my 8320. When I try the second method for jl_cmder with apploader the apploader recognises the phone and starts teh os install but when it gets to reinitializing the phone the boot cycling starts all over again. So the boot cycling does stop for a short while while the app removal and loading is goig on.
Offline  
Old 08-13-2008, 11:28 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by badi79 View Post
I have the exact same issue with my 8320. When I try the second method for jl_cmder with apploader the apploader recognises the phone and starts teh os install but when it gets to reinitializing the phone the boot cycling starts all over again. So the boot cycling does stop for a short while while the app removal and loading is goig on.
If wiping with JL_Cmder and reloading the OS doesn't work it might be time to start looking for a replacement Blackberry.

Dave
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.