BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2008, 01:47 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trackball not working all the time...

Please Login to Remove!

Sometimes it won't go down, sometimes to one side or the other... Feels different, rather smooth, when it won't work. Issue started just over the last few days. The unit has been in moderate service since April of this year - model 8310 from AT&T.

Common issue, common fix?

Thx
Vince
Offline  
Old 08-09-2008, 01:50 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very likely a dirty trackball socket: lint, dust and whatever.

Do you carry yours in your pocket or purse withOUT any holster?

Check one of the many trackball cleaning threads here, it's simple and probably what you need.
Offline  
Old 08-09-2008, 01:59 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Press and hold the mute key on the top. That puts the device in standby. Then push and roll the ball at the same time in all directions until whatever is lodged in there breaks free.
Offline  
Old 08-09-2008, 03:23 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: VERIZON
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mmm i have a rather different problem, I too have a wheel that is acting funny BUT it rolls fine. It only acts up when i am taking a picture, i simply cant zoom in or out! Any ideas?
__________________
I use a BlackBerry Enterprise Server with The Message Center hosted BES service www.themessagecenter.com
Offline  
Old 08-09-2008, 03:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My first suggestion is to correct your profile, as you do not have a 8310 on Verizon.
Offline  
Old 08-09-2008, 03:37 AM   #6 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Battery Pull fixes that for me every time. With the unit turned on, pull the battery, wait 30 sec., then reinsert. Let it boot and that should solve your problem. It's software not hardware to blame.
Offline  
Old 08-09-2008, 08:08 AM   #7 (permalink)
Knows Where the Search Button Is
 
horizon_josh's Avatar
 
Join Date: Jul 2008
Model: 9000
OS: 4.6.0.167
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens to me often, but its from gunk that accumulates underneath the ball on the rollers - clean the rollers with alcohol, if problem persists, do as i do, change the trackball - its not expensive, and usually does the trick.
These balls are made of a rubber/plastic compound and tend to wear down with heavy usage. Lots of emails, and stuf will do it...

Always in stock, ready to ship;
8100 8300 8310 8320 8800 8830 Track Ball [bb-trackball] - $18.00 : HorizonWirelessOnline.com - Horizon Wireless, The World’s Cellular Repair Center

use the discount code!
__________________
http://HorizonWirelessOnline.com - instant $5 Discount - use code BBFORUMS at checkout
www.BlackBerryBoards.com
"The Clique"
Offline  
Old 08-09-2008, 10:04 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Quote:
Originally Posted by Jessessays
mmm i have a rather different problem, I too have a wheel that is acting funny BUT it rolls fine. It only acts up when i am taking a picture, i simply cant zoom in or out! Any ideas?
Yep, a quick battery pull fixes this issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.