BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2008, 06:02 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8320
Carrier: Rogers
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi working but browser not?

Please Login to Remove!

Hi,
I recenlty got 8320, unlocked, TMobile from a dealer in Canada. I have Rogers connection with email plan, not browsing one. Only reason I moved from BB Pearl to this 8320 is Wi Fi.
My Wi Fi show connected to my home wireless but when I try to go any site like Google i get message
unable to connect to the Internet. Please try again later.

Is any special setting required for browsing. What may be the reaons here...

Thanks.
__________________
Get Smart.....
http://www.AutomationMedia.com/
Offline  
Old 08-09-2008, 06:19 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Go to Options >Advanced Options >Browser and set the default browser to Wifi or Hotspot Browser.
Offline  
Old 09-24-2008, 11:20 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Go to Options >Advanced Options >Browser and set the default browser to Wifi or Hotspot Browser.
I just got a Curve and my status shows
T-Mobile - SSID
So, I am connected to my wireless router.
In my Options > Advanced Options > Browser, I do not have a "Wifi" entry.
Have I not gotten something set up correctly?
Offline  
Old 09-24-2008, 11:40 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If you look in your list of Service books do you see wifi Browser service books? They are usually loaded with the OS.
Offline  
Old 09-25-2008, 12:00 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
If you look in your list of Service books do you see wifi Browser service books? They are usually loaded with the OS.
I see
Wi-Fi TCP/IP Browser [BrowserConfig]
with a check mark next to it
Offline  
Old 09-25-2008, 12:30 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

But there is no wifi or hotspot browser on the device anywhere? Is the device used? Could it have an IT policy on it that might be restricting the browser?
Offline  
Old 09-25-2008, 12:06 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
But there is no wifi or hotspot browser on the device anywhere? Is the device used? Could it have an IT policy on it that might be restricting the browser?
Not sure what you mean a wifi or a hotspot browser. Is that a separate icon from the normal browser I'm used to?

Also, I am BIS so there shouldn't be any IT policies.
Offline  
Old 09-25-2008, 12:09 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It's one icon but 3 or 4 different browsers. I thought you followed my post above. On later OS's the wifi browser is called "Hotspot Browser." Make that default. Then when you click on the browser icon, the Hotspot (wifi) browser will open.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.